<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="preconnect" href="//static-hosted.stats.com" />
<link rel="dns-prefetch" href="//static-hosted.stats.com" />
<link rel="preconnect" href="//weei.stats.com" />
<link rel="dns-prefetch" href="//weei.stats.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//s3.amazonaws.com" />
<link rel="preconnect" href="//s3.amazonaws.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//scdn.cxense.com" />
<link rel="preconnect" href="//scdn.cxense.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="branch:deeplink:station_logo" content="https://s3.amazonaws.com/s3.weei.com/general/logo-062117.png" />
<meta name="branch:deeplink:station_id" content="944" />
<meta property="fb:app_id" content="100711155821" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "Red Sox lineup: Alex Cora runs out strangest group of season on getaway day in Atlanta",
            "name": "Boston Red Sox lineup: Alex Cora runs out strangest group of season on getaway day in Atlanta",
            "description": "The 96-win Red Sox, who are 8.5 games ahead of the Yankees in the American League East, are playing an afternoon game in Atlanta Wednesday before heading back to Fenway to take on the Astros for a highly anticipated weekend series. The lineup they’re fielding fits the occasion. Manager Alex Cora hinted it would be an unusual lineup following Tuesday’s 5-1 victory, saying he apologizes in advance to fantasy owners. Only three regulars are starting, and all of them are hitting in different spots than usual. Most notably, Jackie Bradley Jr. will bat lead off, and Andrew Benintendi will bat third. Blake Swihart will start in right field as well. Brandon Phillips is slated to make his Red Sox debut, batting fifth and manning second base. Rafael Devers is at third. The full lineup is below. Right-hander Hector Velazquez, who owns a 5.51 ERA since Aug. 1, will take the hill. He’ll be opposed by Braves righty Mike Foltynewicz as the Red Sox go for the sweep.Lineup:Jackie Bradley Jr. (CF)Blake Swihart (RF)Andrew Benintendi (LF)Mitch Moreland (1B)Brandon Phillips (2B)Rafael Devers (3B)Brock Holt (SS)Christian Vazquez (C)Hector Velazquez (P)",
            "author": {
                "@type": "Person",
                "@id": "https://weei.radio.com/authors/alex-reimer",
                "name": "Alex Reimer",
                "url": "https://weei.radio.com/authors/alex-reimer",
                "sameAs": "https://twitter.com/AlexReimer1"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://radio.com",
                "name": "Radio.com",
                "url": "https://radio.com",
                "sameAs": [
                    "https://www.facebook.com/radiodotcom/",
                    "https://twitter.com/Radiodotcom",
                    "https://www.youtube.com/channel/UCw_SsnHioOJcPBTxIzj4doA",
                    "https://www.instagram.com/radiodotcom/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://s3.amazonaws.com/s3.radio.radio.com/s3fs-public/general/NewsRadioCom_Header_Large_Logo.png",
                    "width": "310",
                    "height": "100"
                }
            },
            "datePublished": "2018-09-05T10:24:39-04:00",
            "dateModified": "2018-09-05T10:26:28-04:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://s3.amazonaws.com/s3.weei.com/s3fs-public/Alex%20Cora_3.jpg",
                "width": "4775",
                "height": "3581"
            },
            "mainEntityOfPage": "https://weei.radio.com/blogs/alex-reimer/boston-red-sox-lineup-alex-cora-runs-out-strangest-group-season-getaway-day"
        }
    ]
}</script>
<meta name="branch:deeplink:freq_site_genre" content="newstalksports" />
<meta name="branch:deeplink:station_name" content="WEEI " />
<meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="branch:deeplink:freq_site_category" content="sports" />
<meta name="branch:deeplink:freq_site_market" content="boston" />
<meta name="description" content="The 96-win Red Sox, who are 8.5 games ahead of the Yankees in the American League East, are playing an afternoon game in Atlanta Wednesday before heading back to Fenway to take on the Astros for a highly anticipated weekend series. " />
<link rel="image_src" href="https://s3.amazonaws.com/s3.weei.com/s3fs-public/Alex%20Cora_3.jpg" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://weei.radio.com/blogs/alex-reimer/boston-red-sox-lineup-alex-cora-runs-out-strangest-group-season-getaway-day" />
<link rel="shortlink" href="https://weei.radio.com/node/311316" />
<meta property="og:site_name" content="WEEI" />
<meta property="og:title" content="Red Sox lineup: Alex Cora runs out strangest group of season on getaway day in Atlanta" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://weei.radio.com/blogs/alex-reimer/boston-red-sox-lineup-alex-cora-runs-out-strangest-group-season-getaway-day" />
<meta property="og:updated_time" content="2018-09-05T10:26:28-0400" />
<meta property="og:image" content="https://s3.amazonaws.com/s3.weei.com/s3fs-public/Alex%20Cora_3.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="Red Sox lineup: Alex Cora runs out strangest group of season on getaway day in Atlanta" />
<meta name="twitter:site" content="@WEEI" />
<meta name="twitter:title" content="Red Sox lineup: Alex Cora runs out strangest group of season on getaway day in Atlanta" />
<meta name="twitter:description" content="The 96-win Red Sox, who are 8.5 games ahead of the Yankees in the American League East, are playing an afternoon game in Atlanta Wednesday before heading back to Fenway to take on the Astros for a highly anticipated weekend series. " />
<meta name="twitter:image" content="https://s3.amazonaws.com/s3.weei.com/s3fs-public/Alex%20Cora_3.jpg" />
<meta property="article:author" content="https://facebook.com/WEEI" />
<meta property="article:published_time" content="2018-09-05T10:24:39-0400" />
<meta property="sports_team" content="Red Sox" />
<meta property="article:author:name" content="Alex Reimer" />
<meta name="cXenseParse:author" content="https://weei.radio.com/Alex%20Reimer" />
<meta name="cXenseParse:recs:category" content="Baseball/Boston Red Sox/Alex Cora/Red Sox/Full Count" />
<link rel="shortcut icon" href="https://s3.amazonaws.com/s3.weei.com/WEEI_favicon.ico" type="image/ico" />
<meta name="cXenseParse:ent-isContentHub" content="no" />
<meta name="cXenseParse:ent-SportsTeam" content="Red Sox" />
<meta name="cXenseParse:ent-format" content="Sports" />
<meta name="cXenseParse:ent-genre" content="spoken word" />
<meta name="station-call-letters" content="WEEI-FM" />
<link rel="icon" href="https://s3.amazonaws.com/s3.weei.com/weei_16x16.png" sizes="16x16" />
<link rel="icon" href="https://s3.amazonaws.com/s3.weei.com/weei_32x32.png" sizes="32x32" />
<link rel="icon" href="https://s3.amazonaws.com/s3.weei.com/weei_96x96.png" sizes="96x96" />
<link rel="icon" href="https://s3.amazonaws.com/s3.weei.com/weei_192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s3.amazonaws.com/s3.weei.com/weei_60x60.png" />
<link rel="apple-touch-icon" href="https://s3.amazonaws.com/s3.weei.com/weei_72x72.png" sizes="72x72" />
<link rel="apple-touch-icon" href="https://s3.amazonaws.com/s3.weei.com/weei_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="https://s3.amazonaws.com/s3.weei.com/weei_114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="https://s3.amazonaws.com/s3.weei.com/weei_120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="https://s3.amazonaws.com/s3.weei.com/weei_144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="http://s3.amazonaws.com/s3.weei.com/WEEI_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="https://s3.amazonaws.com/s3.weei.com/weei_180x180.png" sizes="180x180" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/s3.weei.com/weeI_57x57.png" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/s3.weei.com/weei_72x72.png" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/s3.weei.com/weei_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/s3.weei.com/weei_114x114.png" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/s3.weei.com/weei_120x120.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/s3.weei.com/weei_144x144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="http://s3.amazonaws.com/s3.weei.com/WEEI_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/s3.weei.com/weei_180x180.png" sizes="180x180" />
  <title>Boston Red Sox lineup: Alex Cora runs out strangest group of season on getaway day in Atlanta | WEEI</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://weei.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://weei.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <link type="text/css" rel="stylesheet" href="https://s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_css/css__895l7U-wDKcoie6xYjBox9VMsfDVWip5Hylc-DjNlig__YN1JZDksFmAZ9RkUZC2DbNn4QoJ8eG_6YYJP2kpZrGU__aInvXb5ht0okwZMdVGXfs9iz64XnDqY_HgI08zB69VE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_css/css__Q6FRLW34Pc-WTPz_EtjRVf2yxmrVBSCIB3ZGAqgEzto__VuiX7fZWasPZjp7l8nAjFqzUY-vOZdqGhPt-xrtZV4g__aInvXb5ht0okwZMdVGXfs9iz64XnDqY_HgI08zB69VE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://static-hosted.stats.com/config/shsdefault.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://weei.stats.com/shs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://static-hosted.stats.com/config/multidefault.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://weei.stats.com/multi.css" media="all" />
  <script type="text/javascript" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js__SlxZR0T0y0knhPGspoKKlEQqbk_RdNNsHwLrlCQRTSo__Iv7cHjYgsU8GU2d8MfnYl6My-Fhuqlzh-eD-mMIEeOk__aInvXb5ht0okwZMdVGXfs9iz64XnDqY_HgI08zB69VE.js"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-100482611063863.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js__KZziVT7Iq-rQNJm6vlRBCj1V-iK6ORtHcILaWaYng_4__ASPbn7Ele0g6hUcOZ9hA7x7OO-Jt9OZTtn1W3Dx0Q5o__aInvXb5ht0okwZMdVGXfs9iz64XnDqY_HgI08zB69VE.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js__8figaw8jyY6jX8PAvkWvfFWOECXB3jt5ODvdtwMzviM__xtZgHmbQdTTGqfKxjVnFhk52qT66YXWOsXwoHxAf9rE__aInvXb5ht0okwZMdVGXfs9iz64XnDqY_HgI08zB69VE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/BOS.SPORTS.WEEIFM/blogpost/article", "dfp-ad-takeover_skin_1800x1400__1590948840")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["micro_bar_88x31_3"] = googletag.defineSlot("/21674100491/BOS.SPORTS.WEEIFM/blogpost/article", [88, 31], "dfp-ad-micro_bar_88x31_3_173348514")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored2")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([500, 0], [120, 60])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["button_120x60"] = googletag.defineSlot("/21674100491/BOS.SPORTS.WEEIFM/blogpost/article", [[120, 60], [88, 31]], "dfp-ad-button_120x60_884791538")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/BOS.SPORTS.WEEIFM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__681715505")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/BOS.SPORTS.WEEIFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250__153231679")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["poll_bar_300x100_"] = googletag.defineSlot("/21674100491/BOS.SPORTS.WEEIFM/blogpost/article", [300, 100], "dfp-ad-poll_bar_300x100__1351998658")
  .addService(googletag.pubads())
  .setTargeting("pos", "etm")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/BOS.SPORTS.WEEIFM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__777817719")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/BOS.SPORTS.WEEIFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__114528363")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/BOS.SPORTS.WEEIFM/blogpost/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__1190908039")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["leaderboard_2_728x90_"] = googletag.defineSlot("/21674100491/BOS.SPORTS.WEEIFM/blogpost/article", [[728, 90], [320, 50]], "dfp-ad-leaderboard_2_728x90__722831412")
  .addService(googletag.pubads())
  .setTargeting("pos", "bottom")
  .setTargeting("loc", "btf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/BOS.SPORTS.WEEIFM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__1042574043")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js__GRNZvOCk_3RPzpVcwNfssQ_yjVWCifqsDm1dIGrYDrg__eoa7emqDm9pSH5NgltWhHCwz3qa77g9U2iM2VeneCzY__aInvXb5ht0okwZMdVGXfs9iz64XnDqY_HgI08zB69VE.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.weei.com/cxense_widget_templates.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("market", "boston");
  googletag.pubads().setTargeting("station", "weeifm");
  googletag.pubads().setTargeting("genre", "sports");
  googletag.pubads().setTargeting("cat", "newstalksports");
  googletag.pubads().setTargeting("tag", ["article","baseball","blogs"]);
  googletag.pubads().setTargeting("author", "alex-reimer");
  googletag.pubads().setTargeting("blog", "alex-reimer");
  googletag.pubads().setTargeting("pid", "blogs_alex-reimer_boston-red-sox-lineup-");
  googletag.pubads().setTargeting("team", "red-sox");
  googletag.pubads().setTargeting("refresh", "0");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js__50z5HuLNF3_-CANtyqyNwnuYJkh-OBOvz1t2WvlZV4U__jJzYk10vR9luQOiVAMy-IQurbhHU1qnI8pP8D9Ri4VA__aInvXb5ht0okwZMdVGXfs9iz64XnDqY_HgI08zB69VE.js"></script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js__DhZBhL8_g3bTqsLQHLOvpT8qNMs2D23kr06xQ7bXH2s__IlM-TDMwFjlmtBhQZOGO0re_z_UCfhlQvxVIbJ7OJEU__aInvXb5ht0okwZMdVGXfs9iz64XnDqY_HgI08zB69VE.js"></script>
<script type="text/javascript" src="https://scdn.cxense.com/cx.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js__KOT24oZOzz3gha5WJwVY5rFCo6nujrIcIPJSZc-jCxE__MxPkCnV41SqWX_pe8_SdJQCowR32rVery67bnsEbieU__aInvXb5ht0okwZMdVGXfs9iz64XnDqY_HgI08zB69VE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-66410595-20", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js__k-s_Bv9KIW5N6FZ69UH8qUIbWLcihnBHsBkbNIFAY2M__MiFFAmJ8ISIIjGKMLERa135sFGCJVjUUKDw6HzU_ZRM__aInvXb5ht0okwZMdVGXfs9iz64XnDqY_HgI08zB69VE.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js__nkX2YWnitrNBbVXUd1KaFvezogbwi38PRiuo5KPIsMI__pPOrgIFOWdE26Q4BWCAGjk5ZEVYxfeQuiItJ-oC9bg0__aInvXb5ht0okwZMdVGXfs9iz64XnDqY_HgI08zB69VE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f);}
(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/entercom/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js__x6T96gCplR2K47k9Lo-CN62AWRlSxTh2gjNkBZrOaBs__YjB5Qdn9NXs0Y6U1nAYddmp8JOPXVX6g3qKDDjE77AQ__aInvXb5ht0okwZMdVGXfs9iz64XnDqY_HgI08zB69VE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
branch.init("key_live_boErzJxoeEvYVUKoPscTOhlivAaPPik7");
//--><!]]>
</script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js__K_YazW_cGRcDroxfZKLlBE_ssewq3_UfXJI1S6kV1ko___AGq_gpM5Y9idfehDoEaEfOdDHRmpRHqmc-5B6LfNZA__aInvXb5ht0okwZMdVGXfs9iz64XnDqY_HgI08zB69VE.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-311316 node-type-blog-post tophat-enabled theme-nts" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_129454748" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__1590948840" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__1590948840',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__1590948840',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  <div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    <div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
	<div class="radiocom-nav">
		<div class="container">
		  <a target="_blank" href="https://radio.com"><button class="radiocom-nav__logo">
        <object>
          <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
        </object>
		</button></a><!--
		--><div
			class="radiocom-nav__category-button radiocom-nav__category-button--listen">
			<a target="_blank" href="http://player.radio.com/listen/station/weei"><button><h1>Listen</h1></button></a>
		</div><!--
		--><div
			class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
			<a target="_blank" href="https://radio.com/entertainment"><button><h1>entertainment</h1></button></a>
		</div><!--
		--><div target="_blank" class="radiocom-nav__category-button radiocom-nav__category-button--news">
			<a target="_blank" href="https://radio.com/news"><button><h1>news</h1></button></a>
		</div><!--
		--><div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
			<a target="_blank" href="https://radio.com/sports"><button><h1>sports</h1></button></a>
		</div>
	</div>
</div>
	</div>
</div>
  </div>
    <header data-header class="header" data-fixed="false" role="banner">
  <div class="header--aux">
    <div class="header--aux-inner">
      <!-- Services Menu -->
              	<nav id="navigation" class="nav--services" role="navigation" aria-label="Services Menu">
  <ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/weei-email-newsletters" class="link--parent menu__link">WEEI Email Newsletters</a></li>
<li class="last leaf item--parent menu__item"><a href="http://www.getmyperks.com" class="link--parent menu__link">Get My PERKS</a></li>
</ul></nav>
      
      <!-- Social Menu -->
      <div class="header--aux-social">
                  	
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/WEEI" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://twitter.com/WEEI" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://www.instagram.com/weeisports/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://plus.google.com/+weei" class="social__link"><i class="fa fa-google-plus"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/WEEIVideo" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
              </div>
    </div> <!-- end social menu -->
  </div>
  <div class="header--wrap">
    <div class="header--top">
      <div class="header--top-inner">
        <!-- logo -->
        <a href="/"><img src="https://s3.amazonaws.com/s3.weei.com/styles/nts_logo_120x70/s3/general/logo-062117-2.png?itok=zFDPRF6q" class="logo--large logo--header" /></a>        <!-- end logo -->
        <div class="header__nav">
          <nav id="navigation" class="nav--primary" role="navigation" aria-label="Primary Navigation" aria-haspopup="true">
            <!-- Hamburger Menu Toggle -->
            <div class="nav--top--primary">
  <div data-menu-toggle-container class="menu-toggle-container" role="button" aria-label="Mobile Menu Toggle">
                <span class="menu-bars">
                <span class="menu-bar top"></span>
                <span class="menu-bar middle"></span>
                <span class="menu-bar bottom"></span>
                </span>
  </div>
  <span class="menu-title">Menu</span>
  <span class="menu-title-expanded">Close</span>
</div>
            <div class="nav--shortcut-menu">
              <!-- Shortcut Menu -->
              <div class="header__shortcut-menu">
                                  	<ul class="menu menu--shortcut menu--parent"><li class="first leaf menu__item--shortcut"><a href="/shows/show-schedule" class="menu__link--shortcut">Show Schedule</a></li>
<li class="leaf menu__item--shortcut"><a href="/audio-channel/on-demand" class="menu__link--shortcut">On Demand</a></li>
<li class="leaf menu__item--shortcut"><a href="/audio-channel/podcasts" class="menu__link--shortcut">Podcasts</a></li>
<li class="leaf menu__item--shortcut"><a href="https://weei.radio.com/blogs" target="_self" class="menu__link--shortcut">Blogs</a></li>
<li class="leaf menu__item--shortcut"><a href="/articles/column" class="menu__link--shortcut">Columns</a></li>
<li class="last leaf menu__item--shortcut"><a href="/contests" class="menu__link--shortcut">Contests</a></li>
</ul>                              </div><!-- end shortcut menu -->
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                <!-- Search Block -->
                <div data-search-dropdown class="search__dropdown">
                
<form role="search" action="/search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-1').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-1" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-1" name="query-1" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-1" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>                </div>
                <!-- Main Menu -->
                                  	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Shows</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/kirk-callahan" class="menu__link--child--primary  " data-menu-link="">Kirk &amp; Callahan</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/dale-keefe" class="menu__link--child--primary  " data-menu-link="">Dale &amp; Keefe</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/ordway-merloni-fauria" class="menu__link--child--primary  " data-menu-link="">Ordway, Merloni &amp; Fauria</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/mut-night" class="menu__link--child--primary  " data-menu-link="">Mut at Night</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/weei-late-night" class="menu__link--child--primary  " data-menu-link="">WEEI Late Night</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/media/podcast/weekend-shows" class="menu__link--child--primary  " data-menu-link="">Weekend Shows</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Program Schedule</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Columnists</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/authors/rob-bradford" class="menu__link--child--primary  " data-menu-link="">Rob Bradford</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/authors/john-tomase" class="menu__link--child--primary  " data-menu-link="">John Tomase</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/authors/ryan-hannable" class="menu__link--child--primary  " data-menu-link="">Ryan Hannable</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/authors/alex-reimer" class="menu__link--child--primary  " data-menu-link="">Alex Reimer</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Scores</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="http://weei.stats.com/mlb/scoreboard.asp?meta=true" class="menu__link--child--primary  " data-menu-link="">MLB</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/fb/scoreboard.asp" class="menu__link--child--primary  " data-menu-link="">NFL</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Red Sox</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/sports-team/red-sox" class="menu__link--child--primary  " data-menu-link="">Team Page</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/topic-blog/full-count" class="menu__link--child--primary  " data-menu-link="">Full Count Blog</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/media/podcast/boston-baseball" class="menu__link--child--primary  " data-menu-link="">Audio</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/media/podcast/bradfo-sho" class="menu__link--child--primary  " data-menu-link="">Bradfo Sho</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/shows/red-sox-radio-network" class="menu__link--child--primary  " data-menu-link="">Red Sox Radio Network</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/mlb/teamreports.asp?tm=2&amp;report=schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/mlb/standings.asp" class="menu__link--child--primary  " data-menu-link="">Standings</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/mlb/teamreports.asp?tm=2&amp;report=stats" class="menu__link--child--primary  " data-menu-link="">Statistics</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Patriots</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/sports-team/patriots" class="menu__link--child--primary  " data-menu-link="">Team Page</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/topic-blog/it-what-it" class="menu__link--child--primary  " data-menu-link="">It Is What It Is Blog</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nfldraft/front.asp" class="menu__link--child--primary  " data-menu-link="">NFL Draft</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/patriots" class="menu__link--child--primary  " data-menu-link="">Audio</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/media/podcast/not-sunday-podcast" class="menu__link--child--primary  " data-menu-link="">Not Sunday Podcast</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/fb/teamstats.asp?tm=17&amp;type=schedules" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/fb/standings.asp" class="menu__link--child--primary  " data-menu-link="">Standings</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/fb/teamstats.asp?teamno=17&amp;type=stats" class="menu__link--child--primary  " data-menu-link="">Statistics</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/topic-blog/green-street" class="menu__link--primary has-children " data-menu-parent-link="">Celtics</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/sports-team/celtics" class="menu__link--child--primary  " data-menu-link="">Team Page</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/topic-blog/green-street" class="menu__link--child--primary  " data-menu-link="">Green Street Blog</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/boston-celtics" class="menu__link--child--primary  " data-menu-link="">Audio</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/media/podcast/mostly-cs" class="menu__link--child--primary  " data-menu-link="">Mostly C&#039;s Podcast</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nba/teamstats.asp?teamno=02&amp;btnGo=Go&amp;type=schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nba/standings.asp" class="menu__link--child--primary  " data-menu-link="">Standings</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nba/teamstats.asp?teamno=02&amp;btnGo=Go&amp;type=totstats" class="menu__link--child--primary  " data-menu-link="">Statistics</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Bruins</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/topic-blog/big-bad-blog" class="menu__link--child--primary  " data-menu-link="">Big Bad Blog</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/bruins" class="menu__link--child--primary  " data-menu-link="">Team Page</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/boston-bruins-hockey" class="menu__link--child--primary  " data-menu-link="">Audio</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/media/podcast/zero-pucks-given" class="menu__link--child--primary  " data-menu-link="">Zero Pucks Given</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nhl/teamstats.asp?teamno=01&amp;type=schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nhl/standings_conference.asp" class="menu__link--child--primary  " data-menu-link="">Standings</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nhl/teamstats.asp?teamno=01&amp;type=stats" class="menu__link--child--primary  " data-menu-link="">Statistics</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Audio On Demand</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/media/podcast/kirk-callahan" class="menu__link--child--primary  " data-menu-link="">Kirk &amp; Callahan</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/dale-keefe" class="menu__link--child--primary  " data-menu-link="">Dale &amp; Keefe</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/ordway-merloni-fauria" class="menu__link--child--primary  " data-menu-link="">Ordway, Merloni &amp; Fauria</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/mut-night" class="menu__link--child--primary  " data-menu-link="">Mut at Night</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/weei-late-night" class="menu__link--child--primary  " data-menu-link="">WEEI Late Night</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/weekend-shows" class="menu__link--child--primary  " data-menu-link="">Weekend Shows</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/boston-baseball" class="menu__link--child--primary  " data-menu-link="">Red Sox</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/patriots" class="menu__link--child--primary  " data-menu-link="">Patriots</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/boston-celtics" class="menu__link--child--primary  " data-menu-link="">Celtics</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/boston-bruins-hockey" class="menu__link--child--primary  " data-menu-link="">Bruins</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/media/podcast/jimmy-fund" class="menu__link--child--primary  " data-menu-link="">Jimmy Fund</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Podcasts</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/media/podcast/weei-podcasts" class="menu__link--child--primary  " data-menu-link="">All WEEI Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/enough-about-me-kirk-minihane" class="menu__link--child--primary  " data-menu-link="">Enough About Me Podcast</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/real-kc-podcast" class="menu__link--child--primary  " data-menu-link="">The Real K&amp;C Podcast</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/two-outs" class="menu__link--child--primary  " data-menu-link="">Two Outs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/mostly-cs" class="menu__link--child--primary  " data-menu-link="">Mostly C&#039;s Podcast</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/dork" class="menu__link--child--primary  " data-menu-link="">#DORK</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/bradfo-sho" class="menu__link--child--primary  " data-menu-link="">The Bradfo Sho</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/media/podcast/not-sunday-podcast" class="menu__link--child--primary  " data-menu-link="">Not Sunday Podcast</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/media/podcast/zero-pucks-given" class="menu__link--child--primary  " data-menu-link="">Zero Pucks Given</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/fantasy-football-podcast" class="menu__link--child--primary  " data-menu-link="">Fantasy Football Podcast</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://itunes.apple.com/us/podcast/weei-podcasts/id402035225?mt=2" class="menu__link--child--primary  " data-menu-link="">iTunes</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://market.android.com/details?id=com.jacobsmedia.weei&amp;feature=search_result" class="menu__link--child--primary  " data-menu-link="">Google Play</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://www.stitcher.com" class="menu__link--child--primary  " data-menu-link="">Stitcher</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Video</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/media/videos/all" class="menu__link--child--primary  " data-menu-link="">Latest</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://www.youtube.com/user/WEEIVideo" class="menu__link--child--primary  " data-menu-link="">YouTube</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://www.facebook.com/pg/WEEI/videos/?ref=page_internal" class="menu__link--child--primary  " data-menu-link="">Facebook Live</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/topic-blog/mashup" class="menu__link--primary has-children " data-menu-parent-link="">National</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/topic-blog/mashup" class="menu__link--child--primary  " data-menu-link="">Mashup Blog</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/topic-blog/college-blog" class="menu__link--child--primary  " data-menu-link="">College Blog</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/fb/front.asp" class="menu__link--child--primary  " data-menu-link="">NFL</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/mlb/front.asp" class="menu__link--child--primary  " data-menu-link="">MLB</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nba/front.asp" class="menu__link--child--primary  " data-menu-link="">NBA</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nhl/front.asp" class="menu__link--child--primary  " data-menu-link="">NHL</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/mls/schedules.asp?team=9" class="menu__link--child--primary  " data-menu-link="">MLS - Revolution</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/cfb/front.asp" class="menu__link--child--primary  " data-menu-link="">NCAA Football</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/cbk/front.asp" class="menu__link--child--primary  " data-menu-link="">NCAA Basketball</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="http://www.weei.com//image-category/larry-johnson-images" class="menu__link--primary  " data-menu-link="">Larry Johnson Cartoons</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Connect</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/connect/listen-weei-radiocom-app" class="menu__link--child--primary  " data-menu-link="">Radio.com App</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://weei.radio.com/add-weei-your-phones-home-screen" class="menu__link--child--primary  " data-menu-link="">Save WEEI to Your Home Screen</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/articles/listen-weei-alexa" class="menu__link--child--primary  " data-menu-link="">Listen on Amazon Echo</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/weei-email-newsletters" class="menu__link--child--primary  " data-menu-link="">Newsletters</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.facebook.com/WEEI" class="menu__link--child--primary  " data-menu-link="">Facebook</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://twitter.com/WEEI" class="menu__link--child--primary  " data-menu-link="">Twitter</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://instagram.com/weeisports" class="menu__link--child--primary  " data-menu-link="">Instagram</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://plus.google.com/+weei" class="menu__link--child--primary  " data-menu-link="">Google+</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/subscribe-weeis-rss-feeds" class="menu__link--child--primary  " data-menu-link="">RSS Feeds</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Station</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/station/network-stations" class="menu__link--child--primary  " data-menu-link="">Network Stations</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/events" class="menu__link--child--primary  " data-menu-link="">Events</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/weei-cares" class="menu__link--child--primary  " data-menu-link="">WEEI Cares</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/weeinesn-jimmy-fund-radio-telethon" class="menu__link--child--primary  " data-menu-link="">Jimmy Fund Radio-Telethon</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events/type/community" class="menu__link--child--primary  " data-menu-link="">Community Listings</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/network/weei-1037fm-providence" class="menu__link--child--primary  " data-menu-link="">WEEI Providence</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/network/weei-1055fm-springfield" class="menu__link--child--primary  " data-menu-link="">WEEI Springfield</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/network/weei-1440-am-worcester-ma" class="menu__link--child--primary  " data-menu-link="">WEEI Worcester</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/network/espn-weei" class="menu__link--child--primary  " data-menu-link="">ESPN on WEEI</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.getmyperks.com/" class="menu__link--child--primary  " data-menu-link="">Get My Perks Daily Deal</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/articles/press-release" class="menu__link--child--primary  " data-menu-link="">Press Room</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://www.weei.com/categories/1Thing" class="menu__link--child--primary  " data-menu-link="">1 Thing Sustainability</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/station/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact Us</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/contests" class="menu__link--primary has-children " data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/Contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
</ul>
                                <div class="header__apps mobile-only">
                  <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                  <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-right"><span class="download_google_play"></span></a>
                </div>
              </div>
            </div>
                          <div class="header__sponsor">
                <div id="dfp-ad-button_120x60-wrapper_1880837761" class="dfp-tag-wrapper">
<div  id="dfp-ad-button_120x60_884791538" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-button_120x60_884791538");
    });
  </script>
  </div>
</div>                              </div>
                      </nav>
          <div class="header__nav--right">
            <div class="on-demand-container">
              <!-- Listen Live Toggle -->
              

<div class="on-demand__button">Listen</div>
<div class="on-demand__content">
<ul class="on-demand__tabs"><li class="on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="on-demand__tabs--link" href="">Live</a></li><li class="on-demand__tabs--item " data-tab="2"><a data-tabs-link class="on-demand__tabs--link" href="">On Demand</a></li><li class="on-demand__tabs--item " data-tab="3"><a data-tabs-link class="on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="on-demand__inner" ><div class="on-demand__inner--item active" data-inner-tab-item="1"><ul class="on-demand__inner--item-list"><div class="block-block-6 block block-block">
	
	
	
	<div class="content">
		<h5 class="on-demand__inner--title">Select Your Station</h5><p><button class="on-demand__inner--listen-button" onclick="window.open('http://player.radio.com/listen/station/weei','_blank')" type="button">93.7 FM Boston</button><button class="on-demand__inner--listen-button" onclick="window.open('http://player.radio.com/listen/station/weei-1037','_blank')" type="button">103.7 FM Providence</button><button class="on-demand__inner--listen-button" onclick="window.open('http://player.radio.com/listen/station/wwei-fm-1055','_blank')" type="button">105.5 FM Springfield</button><button class="on-demand__inner--listen-button" onclick="window.open('http://player.radio.com/listen/station/weei-1044','_blank')" type="button">1440 AM Worcester</button></p><div class="on-demand__inner--app-links"><div class="on-demand__inner--app"> </div><div class="on-demand__inner--app"> </div></div>	</div>
</div>
</ul></div><div class="on-demand__inner--item " data-inner-tab-item="2"><ul class="on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/mut-night-alex-reimer-big-day-controversy-colin-kaepernick-and-donald-trump">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/mutatnight_775x425.jpg?itok=G8KgmuY8&amp;c=670fe5b1ff97bb1e35a04ebca32cde4c" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/mut-night-alex-reimer-big-day-controversy-colin-kaepernick-and-donald-trump">Mut at Night with Alex Reimer: Big day of controversy for Colin Kaepernick and Donald Trump</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 06, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/mut-night-why-nike-kaepernick-partnership-genius">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/mutatnight_775x425.jpg?itok=G8KgmuY8&amp;c=670fe5b1ff97bb1e35a04ebca32cde4c" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Football          </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/mut-night-why-nike-kaepernick-partnership-genius">Mut at Night - Why the Nike-Kaepernick partnership is genius </a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 06, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/mut-night-tom-vs-time-shows-tom-brady-officially-fed-circus-offseason">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/mutatnight_775x425.jpg?itok=G8KgmuY8&amp;c=670fe5b1ff97bb1e35a04ebca32cde4c" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Football          </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/mut-night-tom-vs-time-shows-tom-brady-officially-fed-circus-offseason">Mut at Night - 'Tom vs Time' shows that Tom Brady is officially fed up with the circus of this offseason </a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 06, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/tedy-bruschi-joins-omf-09-05-18">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Patriots_775x425.jpg?itok=Hj6AzDew" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/tedy-bruschi-joins-omf-09-05-18">Tedy Bruschi joins OMF 09-05-18</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 05, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/mut-night-real-reason-gotham-chopra-and-tom-brady-released-tom-versus-time">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/mutatnight_775x425.jpg?itok=G8KgmuY8&amp;c=670fe5b1ff97bb1e35a04ebca32cde4c" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Football          </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/mut-night-real-reason-gotham-chopra-and-tom-brady-released-tom-versus-time">Mut at Night - The real reason Gotham Chopra and Tom Brady released the 'Tom versus Time' epilogue today   </a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 05, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/omf-tom-vs-time-epilogue-answers-more-questions-plus-tedy-bruschi-joins-us">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/omf_2018_775x425.jpg?itok=vBUvlrk2&amp;c=3c4a90947a3569ad6476cf87445531cf" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/omf-tom-vs-time-epilogue-answers-more-questions-plus-tedy-bruschi-joins-us">OMF - Tom vs Time Epilogue answers more questions, plus Tedy Bruschi joins us</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 05, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/omf-tedy-bruschi-playing-until-45-years-old-will-be-difficult-even-tom-brady">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/omf_2018_775x425.jpg?itok=vBUvlrk2&amp;c=3c4a90947a3569ad6476cf87445531cf" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/omf-tedy-bruschi-playing-until-45-years-old-will-be-difficult-even-tom-brady">OMF with Tedy Bruschi: Playing until 45 years old will be difficult for even Tom Brady</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 05, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/omf-red-sox-steal-one-amazing-fashion">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/omf_2018_775x425.jpg?itok=vBUvlrk2&amp;c=3c4a90947a3569ad6476cf87445531cf" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/omf-red-sox-steal-one-amazing-fashion">OMF - Red Sox steal one in amazing fashion</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 05, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/dale-keefe-will-patriots-suffer-lack-standout-players">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/dalekeefe2018_775x425.jpg?itok=sHNoMbJ0&amp;c=de1b5678d9fea1f5b16892091dfbeddc" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/dale-keefe-will-patriots-suffer-lack-standout-players">Dale & Keefe - Will the Patriots suffer from a lack of standout players?</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 05, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/dale-keefe-why-red-sox-lineup-becoming-more-and-more-peculiar-could-we-be">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/dalekeefe2018_775x425.jpg?itok=sHNoMbJ0&amp;c=de1b5678d9fea1f5b16892091dfbeddc" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/dale-keefe-why-red-sox-lineup-becoming-more-and-more-peculiar-could-we-be">Dale & Keefe - Why the Red Sox lineup is becoming more and more peculiar. Could we be hitting the panic button in the first month of the Patriots season?</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 05, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="on-demand__inner--item " data-inner-tab-item="3"><ul class="on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/blind-mikes-trash-talk-ep-31-colin-kaepernick-and-fake-outrage-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/trashtalk_blindmike_775x425.jpg?itok=-eWiDJpo" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/blind-mikes-trash-talk-ep-31-colin-kaepernick-and-fake-outrage-0">Blind Mike's Trash Talk Ep 31 - Colin Kaepernick and Fake Outrage</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 05, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/holy-cross-crusaders-coaches-show-9418">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/HolyCross_WEEI%20logo%20for%201440%20page.jpg?itok=dWO7xH3s" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/holy-cross-crusaders-coaches-show-9418">Holy Cross Crusaders Coaches Show 9/4/18</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 05, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/blind-mikes-trash-talk-ep-31-colin-kaepernick-and-fake-outrage">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/blind-mikes-trash-talk-ep-31-colin-kaepernick-and-fake-outrage">Blind Mike's Trash Talk Ep 31 - Colin Kaepernick and Fake Outrage</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 05, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/fantasy-football-hour-w-jim-hackett-pete-davidson-8-26-18">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/FantasyFootball_775x425.jpg?itok=H8rCJv1V" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/fantasy-football-hour-w-jim-hackett-pete-davidson-8-26-18">Fantasy Football Hour w/ Jim Hackett & Pete Davidson 8-26-18</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 05, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/fantasy-football-hour-w-jim-hackett-pete-davidson-8-31-18">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/FantasyFootball_775x425.jpg?itok=H8rCJv1V" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/fantasy-football-hour-w-jim-hackett-pete-davidson-8-31-18">Fantasy Football Hour w/ Jim Hackett & Pete Davidson 8-31-18</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 05, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/dork-82-high-school-movies">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Dork_775x425_0.jpg?itok=ZYiKei_3" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/dork-82-high-school-movies">#DORK 82: High School Movies</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 05, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/dork-82-high-school-movies-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/dork-82-high-school-movies-0">#DORK 82: High School Movies</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 05, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/two-outs-ep-27-cyd-zeigler-talks-baseball-players-homophobic-tweets-and-daniel">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/TwoOuts_775x425.jpg?itok=8U-GupJi" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/two-outs-ep-27-cyd-zeigler-talks-baseball-players-homophobic-tweets-and-daniel">Two Outs Ep. 27: Cyd Zeigler talks baseball players' homophobic tweets and Daniel Murphy </a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 31, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/blind-mikes-trash-talk-ep-30-bradys-hang-whitlock-vs-lebron-and-jd-martinez-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/trashtalk_blindmike_775x425.jpg?itok=-eWiDJpo" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/blind-mikes-trash-talk-ep-30-bradys-hang-whitlock-vs-lebron-and-jd-martinez-0">Blind Mike's Trash Talk Ep 30 - Brady's Hang-Up, Whitlock vs. LeBron, and J.D Martinez</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 30, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/blind-mikes-trash-talk-ep-30-bradys-hang-whitlock-vs-lebron-and-jd-martinez">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/blind-mikes-trash-talk-ep-30-bradys-hang-whitlock-vs-lebron-and-jd-martinez">Blind Mike's Trash Talk Ep. 30 - Brady's Hang-Up, Whitlock vs. LeBron, and J.D. Martinez</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 30, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div></div>            </div>
            <div class="search-container">
              <!-- Search Toggle -->
              <div data-search-toggle class="search__toggle">
  <i class="fa fa-search"></i>
</div>
              <!-- Search Form -->
              <div data-search-dropdown class="search__dropdown">
              
<form role="search" action="/search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-2').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-2" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-2" name="query-2" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-2" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>              </div>
            </div>
          </div>
        </div><!--header__nav-->
      </div>
    </div><!--header-top-->
    <div class="header--bottom">
      <div class="header--bottom-inner">
        <div class="header--bottom-inner--left"></div>
        <div class="header--bottom-inner--right">Phone: 617-779-7937 <span>|</span> Text Us: 37937</div>
      </div>
    </div><!--header-bottom-->
  </div>
</header>
  <div id="globalWrapper" class="page--body">
    <!-- x95 -->
    <div class="advertisement--top">
                <div class="region region-top-ads region-top-ads">
    <div id="block-dfp-super-leaderboard-970x90-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_1760448541" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__681715505" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__681715505");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
          </div>
    <div class="body--inner">
              <div id="page-tabs">
                  </div>
                    <div data-alert-container id="alertContainer" class="alert-container">
          	<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-6f5406653719a7129d822699e8a7a284">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h2 id="alertType" class="alert__section-title">Breaking News</h2>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index="" data-alert-next="" aria-label="Close Alert" id="alertClose" class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
        </div>
            <!-- Bottom Content -->
      <section id="content" class="content--main" role="main">
        <div id="sidebar-right" class="sidebar--right">
                      	<div class="this-just-in__content">
    <ul class="this-just-in__tabs"><li class="this-just-in__tabs--item active" data-tab="1"><a data-tabs-link class="this-just-in__tabs--link" href="">This Just In</a></li><li class="this-just-in__tabs--item " data-tab="2"><a data-tabs-link class="this-just-in__tabs--link" href="">Audio</a></li><li class="this-just-in__tabs--item " data-tab="3"><a data-tabs-link class="this-just-in__tabs--link" href="">National</a></li></ul><div class="this-just-in__inner" ><div class="this-just-in__inner--item active" data-inner-tab-item="1"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://weei.radio.com/articles/column/hannable-tom-vs-time-epilogue-wasn-t-about-getting-inside-look-tom-brady-s-life-it" class="list-item-link">Hannable: Tom vs. Time epilogue wasn’t about getting inside look at Tom Brady’s life, it was to get message out </a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://weei.radio.com/blogs/john-tomase/red-sox-9-braves-8-anatomy-comeback-red-sox-ride-brandon-phillips-andrew" class="list-item-link">Anatomy of a comeback: 'It was like, 'Uh-oh, we're starting to do it'' as Sox shock Braves</a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://weei.radio.com/articles/column/bradford-what-brandon-phillips-did-red-sox-was-no-accident" class="list-item-link">Bradford: Why Brandon Phillips' introduction was no fluke</a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://weei.radio.com/blogs/ryan-hannable/patriots-rumors-new-england-reportedly-works-out-8-players-wednesday" class="list-item-link">Patriots reportedly work out 8 players, including one veteran wide receiver</a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://weei.radio.com/blogs/ryan-hannable/new-england-patriots-linebacker-donta-hightower-changed-offseason-routine-help" class="list-item-link">Dont'a Hightower changed offseason routine to help prevent injuries</a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://weei.radio.com/blogs/ryan-hannable/patriots-injury-report-sony-michel-limited-rex-burkhead-fully-healthy" class="list-item-link">Sony Michel limited, Rex Burkhead not listed on first Patriots injury report of season</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://weei.radio.com/blogs/rob-bradford/red-sox-9-braves-8-brandon-phillips-supplies-storybook-home-run" class="list-item-link">Brandon Phillips supplies storybook finish for Red Sox</a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://weei.radio.com/blogs/erin-walsh/boston-bruins-news-david-krejci-not-happy-pursuit-john-tavares" class="list-item-link">David Krejci was not happy with Bruins' pursuit of John Tavares</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://weei.radio.com/blogs/rob-bradford/red-sox-infielder-eduardo-nunez-reveals-pain-he-was-dealing" class="list-item-link">Eduardo Nunez reveals pain he was dealing with</a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://weei.radio.com/blogs/ryan-hannable/sony-michel-news-bill-belichick-acknowledges-rookie-running-back-little-behind" class="list-item-link">Bill Belichick acknowledges Sony Michel is a little behind</a></li>
  </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="2"><ul class="this-just-in__inner--item-list">
          <li class="list-item list-item-1"><a href="/media/audio-channel/mut-night-alex-reimer-big-day-controversy-colin-kaepernick-and-donald-trump" class="list-item-link">Mut at Night with Alex Reimer: Big day of controversy for Colin Kaepernick and Donald Trump</a>        </li>
              <li class="list-item list-item-2"><a href="/media/audio-channel/mut-night-why-nike-kaepernick-partnership-genius" class="list-item-link">Mut at Night - Why the Nike-Kaepernick partnership is genius </a>        </li>
              <li class="list-item list-item-3"><a href="/media/audio-channel/mut-night-tom-vs-time-shows-tom-brady-officially-fed-circus-offseason" class="list-item-link">Mut at Night - &#039;Tom vs Time&#039; shows that Tom Brady is officially fed up with the circus of this offseason </a>        </li>
              <li class="list-item list-item-4"><a href="/media/audio-channel/tedy-bruschi-joins-omf-09-05-18" class="list-item-link">Tedy Bruschi joins OMF 09-05-18</a>        </li>
              <li class="list-item list-item-5"><a href="/media/audio-channel/mut-night-real-reason-gotham-chopra-and-tom-brady-released-tom-versus-time" class="list-item-link">Mut at Night - The real reason Gotham Chopra and Tom Brady released the &#039;Tom versus Time&#039; epilogue today   </a>        </li>
              <li class="list-item list-item-6"><a href="/media/audio-channel/omf-tedy-bruschi-playing-until-45-years-old-will-be-difficult-even-tom-brady" class="list-item-link">OMF with Tedy Bruschi: Playing until 45 years old will be difficult for even Tom Brady</a>        </li>
              <li class="list-item list-item-7"><a href="/media/audio-channel/omf-red-sox-steal-one-amazing-fashion" class="list-item-link">OMF - Red Sox steal one in amazing fashion</a>        </li>
              <li class="list-item list-item-8"><a href="/media/audio-channel/omf-tom-vs-time-epilogue-answers-more-questions-plus-tedy-bruschi-joins-us" class="list-item-link">OMF - Tom vs Time Epilogue answers more questions, plus Tedy Bruschi joins us</a>        </li>
              <li class="list-item list-item-9"><a href="/media/audio-channel/holy-cross-crusaders-coaches-show-9418" class="list-item-link">Holy Cross Crusaders Coaches Show 9/4/18</a>        </li>
              <li class="list-item list-item-10"><a href="/media/audio-channel/blind-mikes-trash-talk-ep-31-colin-kaepernick-and-fake-outrage-0" class="list-item-link">Blind Mike&#039;s Trash Talk Ep 31 - Colin Kaepernick and Fake Outrage</a>        </li>
    </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="3"><ul class="this-just-in__inner--item-list"><div class="block-ent-stats-general-sports-headlines block block-ent-stats">
	
	
	
	<div class="content">
		<script type="text/javascript" src="https://weei.stats.com/multisport/headlines.js.asp?lang=en&amp;sport=multisport"></script>
	</div>
</div>
</ul></div></div>  </ul>
</div>
  <article class="sidebar__item block block-views">
    <div class="content">
      <div class="on-air-now-widget__content">
                <div class="on-air-now-widget__inner">
          <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-bc6056559780f9c4ee2b4340be4fdc45">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
  <div class="thumbnail__view-full">
          <a href="/shows/show-schedule">View Full Schedule</a>      </div>
  <h2 class="thumbnail__section-title">ON AIR NOW</h2>
			<div class="thumbnail__image">
			<a href="https://weei.radio.com/shows/show-schedule/weei-late-night-0"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_air_now_thumbnail_75x75/public/latenight_775x425_updated.png?itok=CvFtlHC9&amp;c=3c4a90947a3569ad6476cf87445531cf" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="https://weei.radio.com/shows/show-schedule/weei-late-night-0">WEEI Late Night</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-09-05T22:00:00-04:00">10:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-09-06T02:00:00-04:00">2:00 am</span></span></span></div>			</span>
			</div>
  <div class="item__link--buttons">
    <a href="#" onclick="window.open('http://player.radio.com/listen/station/weei','_blank'); return false;"  class="item__link--buttons-listen-live">LISTEN LIVE</a><a href="/audio-channel/on-demand/programs" class="item__link--buttons-on-demand">ON DEMAND</a>  </div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>        </div>
      </div>
    </div>
  </article>

<article class="sidebar__item block block-stackables">
  <div class="content">
    <div class="node-listing-widget__content">
            <div class="node-listing-widget__inner">
        <div class="block-ent-stats-mlb-boston-team-mini-line-score block block-ent-stats block-stackables--stats-mini-linescore">
	
	
	
	<div class="content">
		<script type="text/javascript">
  var nowSTATS = new Date();
	var nowSecsSTATS = nowSTATS.getTime();
	document.write( '<scr'+'ipt language="javascript" src="https://weei.stats.com/multisport/today-byteam.js.asp?lang=en&sport=mlb&team=2&type=mini&random='+(nowSecsSTATS * Math.Random)+'"> <\/scr'+'ipt>' );</script>
	</div>
</div>
<div class="block-ent-stats-patriots-mini-linescore block block-ent-stats block-stackables--stats-mini-linescore">
	
	
	
	<div class="content">
		<script type="text/javascript">
  var nowSTATS = new Date();
	var nowSecsSTATS = nowSTATS.getTime();
	document.write( '<scr'+'ipt language="javascript" src="https://weei.stats.com/multisport/today-byteam.js.asp?lang=en&sport=fb&team=17&type=mini&random='+(nowSecsSTATS * Math.Random)+'"> <\/scr'+'ipt>' );</script>
	</div>
</div>
      </div>
    </div>
  </div>
</article>

  <div class="content current-weather-block-content">
    <div class="weather__header">
      <span class="weather__location">Boston, MA</span>
      <a href="/weather-forecast">VIEW FULL FORECAST</a>    </div>
    <div class="weather__content">
      <div class="weather__content-col col-first">
        <img typeof="foaf:Image" src="https://icons.wxug.com/i/c/k/nt_partlycloudy.gif" alt="Weather in Boston, MA" title="Weather in Boston, MA">
      </div>
      <div class="weather__content-col">
        <div class="weather__item-temp">76.1°</div>
        <div class="weather__item-condition">Partly Cloudy</div>
      </div>
      <div class="weather__content-col col-last">
        <div class="weather__item-humidity"><strong>HUMIDITY</strong> 48%</div>
        <div class="weather__item-precip"><strong>PRECIP.</strong> 0.00 IN</div>
        <div class="weather__item-wind"><strong>WIND</strong> SW 2 MPH</div>
      </div>
            </div>
    <div class="weather__traffic">
      <a href="/traffic-alerts">LATEST TRAFFIC ALERTS</a>    </div>
  </div>
<div class="audio-on-demand__content">
    <ul class="audio-on-demand__tabs"><li class="audio-on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Audio On Demand</a></li><li class="audio-on-demand__tabs--item " data-tab="2"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="audio-on-demand__inner" ><div class="audio-on-demand__inner--item active" data-inner-tab-item="1"><ul class="audio-on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/mut-night-alex-reimer-big-day-controversy-colin-kaepernick-and-donald-trump">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/mutatnight_775x425.jpg?itok=G8KgmuY8&amp;c=670fe5b1ff97bb1e35a04ebca32cde4c" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/mut-night-alex-reimer-big-day-controversy-colin-kaepernick-and-donald-trump">Mut at Night with Alex Reimer: Big day of controversy for Colin Kaepernick and Donald Trump</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 06, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/mut-night-why-nike-kaepernick-partnership-genius">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/mutatnight_775x425.jpg?itok=G8KgmuY8&amp;c=670fe5b1ff97bb1e35a04ebca32cde4c" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Football          </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/mut-night-why-nike-kaepernick-partnership-genius">Mut at Night - Why the Nike-Kaepernick partnership is genius </a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 06, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/mut-night-tom-vs-time-shows-tom-brady-officially-fed-circus-offseason">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/mutatnight_775x425.jpg?itok=G8KgmuY8&amp;c=670fe5b1ff97bb1e35a04ebca32cde4c" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Football          </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/mut-night-tom-vs-time-shows-tom-brady-officially-fed-circus-offseason">Mut at Night - 'Tom vs Time' shows that Tom Brady is officially fed up with the circus of this offseason </a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 06, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/tedy-bruschi-joins-omf-09-05-18">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Patriots_775x425.jpg?itok=Hj6AzDew" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/tedy-bruschi-joins-omf-09-05-18">Tedy Bruschi joins OMF 09-05-18</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 05, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/mut-night-real-reason-gotham-chopra-and-tom-brady-released-tom-versus-time">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/mutatnight_775x425.jpg?itok=G8KgmuY8&amp;c=670fe5b1ff97bb1e35a04ebca32cde4c" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Football          </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/mut-night-real-reason-gotham-chopra-and-tom-brady-released-tom-versus-time">Mut at Night - The real reason Gotham Chopra and Tom Brady released the 'Tom versus Time' epilogue today   </a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 05, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/omf-tom-vs-time-epilogue-answers-more-questions-plus-tedy-bruschi-joins-us">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/omf_2018_775x425.jpg?itok=vBUvlrk2&amp;c=3c4a90947a3569ad6476cf87445531cf" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/omf-tom-vs-time-epilogue-answers-more-questions-plus-tedy-bruschi-joins-us">OMF - Tom vs Time Epilogue answers more questions, plus Tedy Bruschi joins us</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 05, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/omf-tedy-bruschi-playing-until-45-years-old-will-be-difficult-even-tom-brady">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/omf_2018_775x425.jpg?itok=vBUvlrk2&amp;c=3c4a90947a3569ad6476cf87445531cf" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/omf-tedy-bruschi-playing-until-45-years-old-will-be-difficult-even-tom-brady">OMF with Tedy Bruschi: Playing until 45 years old will be difficult for even Tom Brady</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 05, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/omf-red-sox-steal-one-amazing-fashion">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/omf_2018_775x425.jpg?itok=vBUvlrk2&amp;c=3c4a90947a3569ad6476cf87445531cf" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/omf-red-sox-steal-one-amazing-fashion">OMF - Red Sox steal one in amazing fashion</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 05, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/dale-keefe-will-patriots-suffer-lack-standout-players">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/dalekeefe2018_775x425.jpg?itok=sHNoMbJ0&amp;c=de1b5678d9fea1f5b16892091dfbeddc" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/dale-keefe-will-patriots-suffer-lack-standout-players">Dale & Keefe - Will the Patriots suffer from a lack of standout players?</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 05, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/dale-keefe-why-red-sox-lineup-becoming-more-and-more-peculiar-could-we-be">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/dalekeefe2018_775x425.jpg?itok=sHNoMbJ0&amp;c=de1b5678d9fea1f5b16892091dfbeddc" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/dale-keefe-why-red-sox-lineup-becoming-more-and-more-peculiar-could-we-be">Dale & Keefe - Why the Red Sox lineup is becoming more and more peculiar. Could we be hitting the panic button in the first month of the Patriots season?</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 05, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="audio-on-demand__inner--item " data-inner-tab-item="2"><ul class="audio-on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/blind-mikes-trash-talk-ep-31-colin-kaepernick-and-fake-outrage">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/blind-mikes-trash-talk-ep-31-colin-kaepernick-and-fake-outrage">Blind Mike's Trash Talk Ep 31 - Colin Kaepernick and Fake Outrage</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 05, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/dork-82-high-school-movies-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/dork-82-high-school-movies-0">#DORK 82: High School Movies</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 05, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/blind-mikes-trash-talk-ep-30-bradys-hang-whitlock-vs-lebron-and-jd-martinez">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/blind-mikes-trash-talk-ep-30-bradys-hang-whitlock-vs-lebron-and-jd-martinez">Blind Mike's Trash Talk Ep. 30 - Brady's Hang-Up, Whitlock vs. LeBron, and J.D. Martinez</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 30, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/dork-81-happytime-murders-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/dork-81-happytime-murders-0">#DORK 81: The Happytime Murders</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/blind-mikes-trash-talk-ep-29-trash-media-research-poll">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/blind-mikes-trash-talk-ep-29-trash-media-research-poll">Blind Mike's Trash Talk Ep. 29 - Trash Media Research Poll</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 23, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/bradfo-sho-ep-92-incredible-ryan-brasier-story-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/bradfo-sho-ep-92-incredible-ryan-brasier-story-0">Bradfo Sho, Ep. 92: The incredible Ryan Brasier story</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 22, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/dork-80-summer-camp-movies-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/dork-80-summer-camp-movies-0">#DORK 80: Summer Camp Movies</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 22, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/bradfo-sho-ep-91-happy-birthday-weeicom-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/bradfo-sho-ep-91-happy-birthday-weeicom-0">Bradfo Sho, Ep. 91: Happy birthday to WEEI.com</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 16, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/dork-79-top-10-fighting-games-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/dork-79-top-10-fighting-games-0">#DORK 79: Top 10 Fighting Games</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 15, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/blind-mikes-trash-talk-ep-28-trash-day-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/blind-mikes-trash-talk-ep-28-trash-day-2">Blind Mike's Trash Talk Ep 28 - Trash Day</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 14, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div>  </ul>
</div><div id="block-dfp-medium-rectangle-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_300x250_-wrapper_224752429" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__153231679" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__153231679");
    });
  </script>
  </div>
</div>	</div>
</div>
<div id="block-dfp-poll-bar-300x100-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-poll_bar_300x100_-wrapper_789839648" class="dfp-tag-wrapper">
<div  id="dfp-ad-poll_bar_300x100__1351998658" class="dfp-tag-wrapper dfp-etm">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-poll_bar_300x100__1351998658");
    });
  </script>
  </div>
</div>	</div>
</div>
<div id="block-dfp-medium-rectangle-2-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_1052611851" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__777817719" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__777817719");
    });
  </script>
  </div>
</div>	</div>
</div>
<div id="block-dfp-medium-rectangle-3-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_252628540" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__114528363" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__114528363");
    });
  </script>
  </div>
</div>	</div>
</div>
<div id="block-dfp-mobile-interstitial-1x7-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_62034030" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__1190908039" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__1190908039");
    });
  </script>
  </div>
</div>	</div>
</div>
                  </div>
        <div class="main--left">
                                	
<div class="block-system-main block block-system">
      
  <article  id="node-311316" class="node node node-blog-post clearfix" about="/blogs/alex-reimer/boston-red-sox-lineup-alex-cora-runs-out-strangest-group-season-getaway-day" typeof="sioc:Item foaf:Document">
    <div class="content">
              
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_cover_tall_775x425/public/Alex%20Cora_3.jpg?itok=1hCYF0ga&amp;c=b0e392948b357914d6226f749ec174db" /><figcaption><p>Brian Fluharty-USA TODAY Sports</p>
</figcaption></figure>
      </div>
      </div>
</div>
  </div>
                      <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">Red Sox lineup: Alex Cora runs out strangest group of season on getaway day in Atlanta</h1>
  </div>
                <div class="author">
                            <div class="author__image">
                    <div class="field field-name-field-teaser-image field-type-image field-label-hidden">
                        <div class="field-items">
                            <div class="field-item even">
                                <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Reimer_775x425.jpg?itok=8isz1LY6&amp;c=0ab0c752742d1cb85355d920f4da3a27" alt="" />                            </div>
                        </div>
                    </div>
                </div>
                        <div class="author__details">
                                    <a class="author__name" href="/authors/alex-reimer">Alex Reimer</a>
                                                    <div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
                        September 05, 2018 - 10:24 am                    </div>
                                            </div>
        </div>
        <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
        
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/baseball" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Baseball</a></div>
      </div>
</div>

                        <div id="ym_44000015" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The 96-win Red Sox, who are 8.5 games ahead of the Yankees in the American League East, are playing an afternoon game in Atlanta Wednesday before heading back to Fenway to take on the Astros for a highly anticipated weekend series. </p><p>The lineup they’re fielding fits the occasion. </p><p>Manager Alex Cora hinted it would be an unusual lineup following Tuesday’s 5-1 victory, saying he apologizes in advance to fantasy owners. Only three regulars are starting, and all of them are hitting in different spots than usual. Most notably, Jackie Bradley Jr. will bat lead off, and Andrew Benintendi will bat third. Blake Swihart will start in right field as well. </p><p>Brandon Phillips is slated to make his Red Sox debut, batting fifth and manning second base. Rafael Devers is at third. </p><p>The full lineup is below. Right-hander Hector Velazquez, who owns a 5.51 ERA since Aug. 1, will take the hill. He’ll be opposed by Braves righty Mike Foltynewicz as the Red Sox go for the sweep.</p><p>Lineup:<br />Jackie Bradley Jr. (CF)<br />Blake Swihart (RF)<br />Andrew Benintendi (LF)<br />Mitch Moreland (1B)<br />Brandon Phillips (2B)<br />Rafael Devers (3B)<br />Brock Holt (SS)<br />Christian Vazquez (C)<br />Hector Velazquez (P) </p><p><strong>Related</strong>: <div class="item-list"><ul class="related-links"><li class="first"><a href="https://weei.radio.com/blogs/rob-bradford/red-sox-5-braves-1-rick-porcello-they-need" class="related-link" title="Related This is the Rick Porcello the Red Sox need">This is the Rick Porcello the Red Sox need</a>

</li>
<li class="last"><a href="https://weei.radio.com/blogs/rob-bradford/former-all-star-brandon-phillips-explains-why-stuck-around-wear-no-0-red-sox" class="related-link" title="Related Brandon Phillips talks sticking around, wearing No. 0">Brandon Phillips talks sticking around, wearing No. 0</a>

</li>
</ul></div><div class='s2nPlayer k-qZ9NPFQd' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player3/embedcode.js?fk=qZ9NPFQd&cid=7767&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script></div></div></div><a href="/fb-comments/nojs/311316" class="ctools-use-modal ctools-modal-fb-modal-style" title=""><div class="button button--comments-trigger"><i class="fa fa-commenting"></i>Comments (<span class="fb-comments-count" data-href="https://weei.radio.com/blogs/alex-reimer/boston-red-sox-lineup-alex-cora-runs-out-strangest-group-season-getaway-day"></span>)</div></a>                
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/boston-red-sox" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Boston Red Sox</a></div>
          <div class="tag odd"><a href="/tag/alex-cora" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Alex Cora</a></div>
      </div>
</div>

  </div>
</article>
</div>


<div class="block-second-street-ss-block-signup-266421 block block-second-street block--second-street--ss-block-signup second-street-block">
    
      <h3 class="block--second-street__item-title" >Sign Up For WEEI Daily Mashup Newsletter</h3>
    
    
  <div class="content">
    <div id="block-second_street-ss_block_signup_266421-ajax-content" class="ajaxblocks-wrapper"><script type="text/javascript"></script><noscript><div class="second-street-block-wrapper" id="form-ss-266421"><form action="/blogs/dj-bean/alain-vigneault-calls-claude-julien-old-raises-important-question-whether-brad" method="post" id="second-street-user-form" accept-charset="UTF-8"><div><input type="hidden" name="ss_form_id" value="266421" />
<input type="hidden" name="matchup_id" value="" />
<input type="hidden" name="form_id" value="second_street_user_form" />
<div class="textfield-23"><div class="form-item form-type-textfield form-item-39">
 <input placeholder="Email" type="text" id="edit-39" name="39" value="" size="60" maxlength="128" class="form-text required" />
</div>
</div><div class="textfield-3"><div class="form-item form-type-textfield form-item-43">
 <input placeholder="Postal Code" type="text" id="edit-43" name="43" value="" size="60" maxlength="128" class="form-text required" />
</div>
</div><div class="date_text-7"><div  class="container-inline-date"><div class="form-item form-type-date-text form-item-44">
 <div id="edit-44"  class="date-padding clearfix"><div class="form-item form-type-textfield form-item-44-date">
  <label class="element-invisible" for="edit-44-date">Date </label>
 <div class="date-date"><input class="date-date form-text" placeholder="Birthdate - MM/DD/YYYY" type="text" id="edit-44-date" name="44[date]" value="" size="22" maxlength="128" /></div>
</div>
</div>
</div>
</div></div><input placeholder="DAILY MASHUP: Members receive an email each weekday from WEEI that includes the latest news, columns, audio on demand, podcasts, contests and events." type="hidden" name="124584" value="1" />
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="submit" value="Submit" class="form-submit" /></div></div></form><div class="block--second-street__item-terms">By signing up, I agree to the Terms of Use and acknowledge that I have read the Privacy Policy.</div></div></noscript></div>  </div>
</div>

<div class="block-taboola-taboola-block1 block block-taboola">
      
  <div id="taboola-below-article-thumbnails"></div>
</div>

                  </div>
      </section>
      <!-- x96 -->
      <div class="bottomAds advertisement--bottom">
                    <div class="region region-bottom-ads region-bottom-ads">
    <div id="block-dfp-leaderboard-2-728x90-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-leaderboard_2_728x90_-wrapper_587003881" class="dfp-tag-wrapper">
<div  id="dfp-ad-leaderboard_2_728x90__722831412" class="dfp-tag-wrapper dfp-bottom dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard_2_728x90__722831412");
    });
  </script>
  </div>
</div>	</div>
</div>
<div id="block-dfp-mobile-adhesion-320x50-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_1675694615" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__1042574043" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__1042574043");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
              </div>
    </div>
  </div>
  <footer id="footer-global" class="footer" role="contentinfo">
  <div class="footer--top">
    <div class="container">
      <div class="footer--top-right">
        <!-- logo -->
        <a href="/"><img src="https://s3.amazonaws.com/s3.weei.com/styles/nts_logo_120x70/s3/general/logo-062117-2.png?itok=zFDPRF6q" class="logo--large logo--footer" /></a>        <!-- end logo -->

        <!-- Social Menu -->
                		
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/WEEI" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://twitter.com/WEEI" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://www.instagram.com/weeisports/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://plus.google.com/+weei" class="social__link"><i class="fa fa-google-plus"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/WEEIVideo" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
                <div class="footer--station-contact">
          Phone: 617-779-7937 <span>|</span> Text Us: 37937        </div>
        <div class="footer--malts-text">When texting this station, message &amp; data rates apply. Message frequency is recurring and varies. Reply <strong>STOP</strong> to cancel. No purchase necessary.</div>
        <div class="footer--search">
          
<form role="search" action="/search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-3').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-3" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-3" name="query-3" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-3" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>        </div>
      </div>
      <div class="footer--top-left">
        <!-- Footer Menu -->
        <nav id="navigation" class="nav--footer" role="navigation" aria-label="Footer Navigation">
                        <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="/shows/" class="link--parent menu__link">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.weei.com/shows/kirk-callahan" class="link--child menu__link">Kirk &amp; Callahan</a></li>
<li class="leaf item--child menu__item"><a href="http://www.weei.com/shows/dale-keefe" class="link--child menu__link">Dale &amp; Keefe</a></li>
<li class="leaf item--child menu__item"><a href="http://www.weei.com/shows/ordway-merloni-fauria" class="link--child menu__link">Ordway, Merloni &amp; Fauria</a></li>
<li class="leaf item--child menu__item"><a href="http://www.weei.com/shows/mut-night" class="link--child menu__link">Mut at Night</a></li>
<li class="leaf item--child menu__item"><a href="http://www.weei.com/shows/late-night-christian-arcand" class="link--child menu__link">WEEI Late Night</a></li>
<li class="leaf item--child menu__item"><a href="http://www.weei.com/media/podcast/weekend-shows" class="link--child menu__link">Weekend Shows</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.weei.com/shows/show-schedule" class="link--child menu__link">Program Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="/" class="link--parent menu__link">Media</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/weei" class="link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">Listen FAQ</a></li>
<li class="leaf item--child menu__item"><a href="/audio-channel/on-demand" class="link--child menu__link">On Demand</a></li>
<li class="leaf item--child menu__item"><a href="/audio-channel/podcasts" class="link--child menu__link">Podcasts</a></li>
<li class="last leaf item--child menu__item"><a href="/media/videos/all" class="link--child menu__link">Video</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="/" class="link--parent menu__link">News</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/articles/column" class="link--child menu__link">Columns</a></li>
<li class="leaf item--child menu__item"><a href="/topic-blog/mashup" class="link--child menu__link">Mashup Blog</a></li>
<li class="leaf item--child menu__item"><a href="/topic-blog/full-count" class="link--child menu__link">Red Sox</a></li>
<li class="leaf item--child menu__item"><a href="/taxonomy/term/1661/" class="link--child menu__link">Patriots</a></li>
<li class="leaf item--child menu__item"><a href="/topic-blog/green-street" class="link--child menu__link">Celtics</a></li>
<li class="leaf item--child menu__item"><a href="/taxonomy/term/1676/" class="link--child menu__link">Bruins</a></li>
<li class="leaf item--child menu__item"><a href="/taxonomy/term/1686/" class="link--child menu__link">College Blog</a></li>
<li class="leaf item--child menu__item"><a href="/traffic-alerts" class="link--child menu__link">Traffic</a></li>
<li class="last leaf item--child menu__item"><a href="/weather-forecast" class="link--child menu__link">Weather</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Network</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/station/network-stations" class="link--child menu__link">WEEI Stations</a></li>
<li class="leaf item--child menu__item"><a href="/red-sox/red-sox-radio-network" class="link--child menu__link">Red Sox Radio Stations</a></li>
<li class="leaf item--child menu__item"><a href="/network/weei-1037fm-providence" class="link--child menu__link">103.7 WVEI FM Providence</a></li>
<li class="leaf item--child menu__item"><a href="/network/weei-1055fm-springfield" class="link--child menu__link">105.5 WWEI FM Springfield</a></li>
<li class="last leaf item--child menu__item"><a href="/network/weei-1440-am-worcester-ma" class="link--child menu__link">1440 WVEI AM Worcester</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/connect/listen-weei-radiocom-app" class="link--child menu__link">Radio.com App</a></li>
<li class="leaf item--child menu__item"><a href="/weei-email-newsletters" class="link--child menu__link">Newsletters</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.weei.com/subscribe-weeis-rss-feeds" class="link--child menu__link">RSS Feeds</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
<li class="leaf item--child menu__item"><a href="http://www.weei.com/events/type/station" class="link--child menu__link">WEEI Events</a></li>
<li class="leaf item--child menu__item"><a href="/events/type/community" class="link--child menu__link">Community Events</a></li>
<li class="leaf item--child menu__item"><a href="/articles/press-release" class="link--child menu__link">Press Releases</a></li>
<li class="leaf item--child menu__item"><a href="/advertise-us" class="link--child menu__link">Advertise with Us</a></li>
<li class="leaf item--child menu__item"><a href="http://www.getmyperks.com/" class="link--child menu__link">Get My PERKS</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1 Thing Sustainability</a></li>
</ul></li>
</ul>
  </div>
                  </nav><!-- end footer menu -->
      </div>
    </div>
  </div>
  <div class="footer--bottom">
    <div class="container">
      <!-- logo -->
      <a href="/"><img src="https://s3.amazonaws.com/s3.weei.com/styles/nts_logo_120x70/s3/general/logo-062117-2.png?itok=zFDPRF6q" class="logo--large logo--footer" /></a>      <!-- end logo -->
      <nav id="navigation" class="nav--legal" role="navigation" aria-label="Legal Navigation">
        <div class="region region-menu-footer region-menu-footer">
                    	
<ul data-menu="" class="menu--legal"><li class="first leaf menu__item--legal"><a href="/station/contact-us" class="menu__link--legal">Contact Us</a></li>
<li class="leaf menu__item--legal"><a href="/rules" class="menu__link--legal">Contest Rules</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/careers.php?marketid=1" target="_blank" class="menu__link--legal">Careers</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/eeo.php?marketid=1" target="_blank" class="menu__link--legal">EEO Public Files</a></li>
<li class="leaf menu__item--legal"><a href="https://publicfiles.fcc.gov/am-profile/weei" class="menu__link--legal">Public Inspection File</a></li>
<li class="leaf menu__item--legal"><a href="/public-inspection-file-help" class="menu__link--legal">Public File Help</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/privacy-policy" target="_blank" class="menu__link--legal">Privacy Policy</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/terms-and-conditions" target="_blank" class="menu__link--legal">Terms of Use</a></li>
<li class="last leaf menu__item--legal"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" target="_blank" class="menu__link--legal">Copyright Notice</a></li>
</ul>
                  </div>
      </nav>
      <!-- Footer App Link -->
      <div class="footer--bottom-apps">
                              <a href="https://app.radio.com/web-download-weei" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://weei.radio.com/sites/all/themes/custom/nts/public/img/iphone-download-icon.png" /></a>                      <a href="https://app.radio.com/web-download-weei" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://weei.radio.com/sites/all/themes/custom/nts/public/img/android-download-icon.png" /></a>                        <div class="footer--copyright">
                  <p>© Entercom 2018<br />Radio.com Sports</p>              </div>
    </div>
  </div>
</footer>
</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"31662088,7734489","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":2196,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/weei.radio.com\/blogs\/alex-reimer\/boston-red-sox-lineup-alex-cora-runs-out-strangest-group-season-getaway-day?src=rss","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//weei.radio.com/blogs/alex-reimer/boston-red-sox-lineup-alex-cora-runs-out-strangest-group-season-getaway-day%3Fsrc%3Drss&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article-thumbnails', placement:'Below Article Thumbnails', target_type:'mix'});
//--><!]]>
</script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js___F8KGWIiHdQfl5bO6Dui8ksNE0NZVOw6z7uq1-lDB4k__6_efPoPdPkeS_IgbRB6ASzArfxEpWYBrLGqGPDStgHU__aInvXb5ht0okwZMdVGXfs9iz64XnDqY_HgI08zB69VE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("header").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("header:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js___hPMOaCnqvzU8cQL1bJZwA04k0gBsBm950gP259Kccs__2DAS0sbjegZA3bVUH-UJP61-1bU1Ycd9IR9nVLRl5wA__aInvXb5ht0okwZMdVGXfs9iz64XnDqY_HgI08zB69VE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({flush: true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=19829&amp;action=100&amp;segment=weei93_7fm&amp;m=1&amp;sifi_tuid=4690"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>
</body>
</html>
