<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//static-hosted.stats.com" />
<link rel="preconnect" href="//static-hosted.stats.com" />
<link rel="dns-prefetch" href="//weei.stats.com" />
<link rel="preconnect" href="//weei.stats.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//players.brightcove.net" />
<link rel="preconnect" href="//players.brightcove.net" />
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "Chiefs TE Travis Kelce: \u0027Everyone is kind of sick of the Patriots at this point\u0027",
            "name": "Kansas City Chiefs tight end Travis Kelce: \u0027Everyone is kind of sick of the Patriots at this point\u0027",
            "description": "ATLANTA -- The Chiefs were a couple of plays away from being in the Super Bowl, but the Patriots were able to come away with an overtime win on the road in the AFC title game on Jan. 20.Appearing on The Dan Patrick Show Thursday, Chiefs tight end Travis Kelce said the Patriots surprised the Chiefs in the first half when they jumped out to a 14-0 lead.“I have tried to really put it all together and I think — it was shocking the way they played man coverage,\u0022 he said.Kelce added: “We knew what we were going to see. We practiced it all week. They were a little more aggressive than we expected. Physically aggressive at the line of scrimmage — grabbing, holding. Getting off that man coverage it took us a little while. At times we were finally getting off man coverage, Pat [Mahomes] was kind of under duress back there. All-in-all, I hate to say it, but we just weren’t ready for it.\u0022The Patriots were three-point underdogs going into the game and most of America was pulling for the Chiefs.Kelce agreed.“You can kind of feel that everyone is kind of sick of the Patriots at this point,\u0022 he said.The All-Pro tight end did add he doesn\u0027t hate the Patriots, it\u0027s just part of the competition in the AFC.Kelce is hoping the Chiefs can use the loss to help them next year if put in the same position.“It is frustrating to see the outcome because it took us a whole half to catch up and take it into overtime,\u0022 he said. \u0022It’s being that much better next year, that much more aware next year. That is all I can really focus on right now.”The Patriots and Rams will meet Sunday night in Super Bowl LIII.",
            "author": {
                "@type": "Person",
                "@id": "https://weei.radio.com/authors/ryan-hannable",
                "name": "Ryan Hannable",
                "url": "https://weei.radio.com/authors/ryan-hannable",
                "sameAs": [
                    "https://www.facebook.com/WEEI",
                    "https://twitter.com/RyanHannable"
                ]
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://radio.com",
                "name": "Radio.com",
                "url": "https://radio.com",
                "sameAs": [
                    "https://www.facebook.com/radiodotcom/",
                    "https://twitter.com/Radiodotcom",
                    "https://www.youtube.com/channel/UCw_SsnHioOJcPBTxIzj4doA",
                    "https://www.instagram.com/radiodotcom/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://s3.amazonaws.com/s3.radio.radio.com/s3fs-public/general/NewsRadioCom_Header_Large_Logo.png",
                    "width": "310",
                    "height": "100"
                }
            },
            "datePublished": "2019-01-31T14:56:38-05:00",
            "dateModified": "2019-01-31T15:23:11-05:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://s3.amazonaws.com/s3.weei.com/s3fs-public/kelce-chiefs.jpg",
                "width": "3542",
                "height": "2389"
            },
            "mainEntityOfPage": "https://weei.radio.com/blogs/ryan-hannable/kansas-city-chiefs-tight-end-travis-kelce-everyone-kind-sick-patriots-point"
        }
    ]
}</script>
<meta name="branch:deeplink:station_name" content="WEEI " />
<meta name="branch:deeplink:station_logo" content="https://s3.amazonaws.com/s3.weei.com/general/logo-062117.png" />
<meta name="branch:deeplink:freq_site_market" content="boston" />
<meta name="branch:deeplink:freq_site_category" content="sports" />
<meta name="branch:deeplink:freq_site_genre" content="newstalksports" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta property="fb:app_id" content="100711155821" />
<meta name="branch:deeplink:station_id" content="944" />
<meta name="description" content="ATLANTA -- The Chiefs were a couple of plays away from being in the Super Bowl, but the Patriots were able to come away with an overtime win on the road in the AFC title game on Jan. 20." />
<link rel="image_src" href="https://s3.amazonaws.com/s3.weei.com/s3fs-public/kelce-chiefs.jpg" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://weei.radio.com/blogs/ryan-hannable/kansas-city-chiefs-tight-end-travis-kelce-everyone-kind-sick-patriots-point" />
<link rel="shortlink" href="https://weei.radio.com/node/326636" />
<meta property="og:site_name" content="WEEI" />
<meta property="og:title" content="Chiefs TE Travis Kelce: &#039;Everyone is kind of sick of the Patriots at this point&#039;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://weei.radio.com/blogs/ryan-hannable/kansas-city-chiefs-tight-end-travis-kelce-everyone-kind-sick-patriots-point" />
<meta property="og:updated_time" content="2019-01-31T15:23:11-0500" />
<meta property="og:image" content="https://s3.amazonaws.com/s3.weei.com/s3fs-public/kelce-chiefs.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="Chiefs TE Travis Kelce: &#039;Everyone is kind of sick of the Patriots at this point&#039;" />
<meta name="twitter:site" content="@WEEI" />
<meta name="twitter:title" content="Chiefs TE Travis Kelce: &#039;Everyone is kind of sick of the Patriots at" />
<meta name="twitter:description" content="ATLANTA -- The Chiefs were a couple of plays away from being in the Super Bowl, but the Patriots were able to come away with an overtime win on the road in the AFC title game on Jan. 20." />
<meta name="twitter:image" content="https://s3.amazonaws.com/s3.weei.com/s3fs-public/kelce-chiefs.jpg" />
<meta property="article:author" content="https://facebook.com/WEEI" />
<meta property="article:author" content="https://facebook.com/WEEI" />
<meta property="article:published_time" content="2019-01-31T14:56:38-0500" />
<meta property="sports_team" content="Patriots" />
<meta property="article:author:name" content="Ryan Hannable" />
<meta name="cXenseParse:author" content="https://weei.radio.com/Ryan%20Hannable" />
<meta name="cXenseParse:recs:category" content="Football/Travis Kelce/All Local/Super Bowl LIII/Patriots/It Is What It Is" />
<link rel="shortcut icon" href="https://s3.amazonaws.com/s3.weei.com/WEEI_favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="cXenseParse:ent-SportsTeam" content="Patriots" />
<meta name="cXenseParse:ent-format" content="Sports" />
<meta name="cXenseParse:ent-genre" content="spoken word" />
<meta name="station-call-letters" content="WEEI-FM" />
<meta name="nmc:tag" content="Travis Kelce/All Local/Super Bowl LIII" />
<meta name="nmc:author" content="Ryan Hannable" />
<meta name="nmc:pid" content="blogs_ryan-hannable_kansas-city-chiefs-tight-end-travis-kelce-everyone-kind-sick-patriots-point" />
<meta name="nmc:market" content="boston" />
<meta name="nmc:station" content="weeifm" />
<meta name="nmc:genre" content="sports" />
<meta name="nmc:cat" content="spoken word" />
<link rel="icon" href="https://s3.amazonaws.com/s3.weei.com/weei_16x16.png" sizes="16x16" />
<meta name="editorial.radio" content="no" />
<meta name="nmc:team" content="patriots" />
<link rel="icon" href="https://s3.amazonaws.com/s3.weei.com/weei_32x32.png" sizes="32x32" />
<link rel="icon" href="https://s3.amazonaws.com/s3.weei.com/weei_96x96.png" sizes="96x96" />
<link rel="icon" href="https://s3.amazonaws.com/s3.weei.com/weei_192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s3.amazonaws.com/s3.weei.com/weei_60x60.png" />
<link rel="apple-touch-icon" href="https://s3.amazonaws.com/s3.weei.com/weei_72x72.png" sizes="72x72" />
<link rel="apple-touch-icon" href="https://s3.amazonaws.com/s3.weei.com/weei_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="https://s3.amazonaws.com/s3.weei.com/weei_114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="https://s3.amazonaws.com/s3.weei.com/weei_120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="https://s3.amazonaws.com/s3.weei.com/weei_144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="http://s3.amazonaws.com/s3.weei.com/WEEI_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="https://s3.amazonaws.com/s3.weei.com/weei_180x180.png" sizes="180x180" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/s3.weei.com/weeI_57x57.png" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/s3.weei.com/weei_72x72.png" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/s3.weei.com/weei_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/s3.weei.com/weei_114x114.png" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/s3.weei.com/weei_120x120.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/s3.weei.com/weei_144x144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="http://s3.amazonaws.com/s3.weei.com/WEEI_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/s3.weei.com/weei_180x180.png" sizes="180x180" />
  <title>Kansas City Chiefs tight end Travis Kelce: 'Everyone is kind of sick of the Patriots at this point' | WEEI</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://weei.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://weei.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <link type="text/css" rel="stylesheet" href="https://s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_css/css__4oD_1GAShutKHCF_DLHA4ujU_BXwzaLiURSMUlgML_Q__F3o_2IuEMVMXAdpMoZ8W9TTUNh66mSt_halBtnldU8w__sA9UBVaZuU8QrBZXkcICxhnr8tUXQLHhFgHBk619B4Y.css" media="all" />
<link type="text/css" rel="stylesheet" href="//players.brightcove.net/videojs-ima3/3/videojs.ima3.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_css/css___MdMBBQd3eJ-NuYn1VoyFSFl8xdQLmIEoq-iwVaLdn8__DEz3fSvxcjaeCEctHALAn7HV_IHScl5y17sd3sHW2K4__sA9UBVaZuU8QrBZXkcICxhnr8tUXQLHhFgHBk619B4Y.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_css/css__Q6FRLW34Pc-WTPz_EtjRVf2yxmrVBSCIB3ZGAqgEzto__IvmJPlxIiN4KyIXRDpycNW5lgdj6ZVwn1PeLgmi9Qfw__sA9UBVaZuU8QrBZXkcICxhnr8tUXQLHhFgHBk619B4Y.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://static-hosted.stats.com/config/shsdefault.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://weei.stats.com/shs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://static-hosted.stats.com/config/multidefault.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://weei.stats.com/multi.css" media="all" />
  <script type="text/javascript" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js__SlxZR0T0y0knhPGspoKKlEQqbk_RdNNsHwLrlCQRTSo__Iv7cHjYgsU8GU2d8MfnYl6My-Fhuqlzh-eD-mMIEeOk__sA9UBVaZuU8QrBZXkcICxhnr8tUXQLHhFgHBk619B4Y.js"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-100482611063863.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js__KZziVT7Iq-rQNJm6vlRBCj1V-iK6ORtHcILaWaYng_4__ASPbn7Ele0g6hUcOZ9hA7x7OO-Jt9OZTtn1W3Dx0Q5o__sA9UBVaZuU8QrBZXkcICxhnr8tUXQLHhFgHBk619B4Y.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js__8figaw8jyY6jX8PAvkWvfFWOECXB3jt5ODvdtwMzviM__R0ZrAUSFc76ixs4hDs4Aej56Y-jLQdvezecp6JJAV68__sA9UBVaZuU8QrBZXkcICxhnr8tUXQLHhFgHBk619B4Y.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/BOS.SPORTS.WEEIFM/blogpost/article", "dfp-ad-takeover_skin_1800x1400__661702484")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([500, 0], [120, 60])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["button_120x60"] = googletag.defineSlot("/21674100491/BOS.SPORTS.WEEIFM/blogpost/article", [[120, 60], [88, 31]], "dfp-ad-button_120x60_1849771403")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/BOS.SPORTS.WEEIFM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__1373399945")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/BOS.SPORTS.WEEIFM/blogpost/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__944626014")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/BOS.SPORTS.WEEIFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250__338746745")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/BOS.SPORTS.WEEIFM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__280662176")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/BOS.SPORTS.WEEIFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__2042359038")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/BOS.SPORTS.WEEIFM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__1268162652")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js__-bU8eMkRkHy1KPgvqp8Z7M1Awo5gm8od0w71GPSF9_Y__NqYpZlT5I9NeyP7Wzr7DuHJ-upgGH0gkOFHPNGtls1M__sA9UBVaZuU8QrBZXkcICxhnr8tUXQLHhFgHBk619B4Y.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  googletag.pubads().disableInitialLoad();
  googletag.pubads().setTargeting("market", "boston");
  googletag.pubads().setTargeting("station", "weeifm");
  googletag.pubads().setTargeting("genre", "sports");
  googletag.pubads().setTargeting("cat", "newstalksports");
  googletag.pubads().setTargeting("tag", ["article","football","blogs"]);
  googletag.pubads().setTargeting("author", "ryan-hannable");
  googletag.pubads().setTargeting("blog", "ryan-hannable");
  googletag.pubads().setTargeting("pid", "blogs_ryan-hannable_kansas-city-chiefs-t");
  googletag.pubads().setTargeting("team", "patriots");
  googletag.pubads().setTargeting("refresh", "0");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js__9TUmOkmgaMx_7Rhm7KYVqtI9L-3-QTxT-ajw_1-vzD0__VZGM-FbcvqpEklU4JdiwOoxslRFzygXyjEG_HArANF0__sA9UBVaZuU8QrBZXkcICxhnr8tUXQLHhFgHBk619B4Y.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-66410595-20", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js__FjV7n238jIWxVffnqZ4Fqfre3T_2Gl8bqoP_RWfpwFI__T0bZTVTEMN-3Dtw3M21FvFxdbGaz8k5d8uaZCVijihY__sA9UBVaZuU8QrBZXkcICxhnr8tUXQLHhFgHBk619B4Y.js"></script>
<script type="text/javascript" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js__5TWh-kp2Q4snxwM5psiBfN8yPITQi1bMCXMVBeZQJ6c__CVIUiMUSjDeT9vP3wRMXCwQ0_tD8vWeJt7XQhJRQn2s__sA9UBVaZuU8QrBZXkcICxhnr8tUXQLHhFgHBk619B4Y.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js__SLCf0buknF2focSESTjnksJwlIAtUyOVBwGAGKbXMfw__TvzsVYZTyEGGMXRmwdy8ZQMLy-sxP1-zs8WF6l6Cyr4__sA9UBVaZuU8QrBZXkcICxhnr8tUXQLHhFgHBk619B4Y.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-326636 node-type-blog-post tophat-enabled theme-nts" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_845098415" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__661702484" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__661702484',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__661702484',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  <div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    <div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="http://player.radio.com/listen/station/weei"><button><span class="category-button__text">Listen</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/music"><button><span class="category-button__text">Music</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><span class="category-button__text">news</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><span class="category-button__text">sports</span></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>
  </div>
    <header data-header class="header" data-fixed="false" role="banner">
  <div class="header--aux">
    <div class="header--aux-inner">
      <!-- Services Menu -->
              	<nav id="navigation" class="nav--services" role="navigation" aria-label="Services Menu">
  <ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/connect/weei-email-newsletters" class="link--parent menu__link">WEEI Email Newsletters</a></li>
<li class="last leaf item--parent menu__item"><a href="http://www.getmyperks.com" class="link--parent menu__link">Get My PERKS</a></li>
</ul></nav>
      
      <!-- Social Menu -->
      <div class="header--aux-social">
                  	
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/WEEI" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://twitter.com/WEEI" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://www.instagram.com/weeisports/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/WEEIVideo" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
              </div>
    </div> <!-- end social menu -->
  </div>
  <div class="header--wrap">
    <div class="header--top">
      <div class="header--top-inner">
        <!-- logo -->
        <a href="/"><img src="https://s3.amazonaws.com/s3.weei.com/styles/nts_logo_120x70/s3/general/logo-062117-2.png?itok=zFDPRF6q" class="logo--large logo--header" /></a>        <!-- end logo -->
        <div class="header__nav">
          <nav id="navigation" class="nav--primary" role="navigation" aria-label="Primary Navigation" aria-haspopup="true">
            <!-- Hamburger Menu Toggle -->
            <div class="nav--top--primary">
  <div data-menu-toggle-container class="menu-toggle-container" role="button" aria-label="Mobile Menu Toggle">
                <span class="menu-bars">
                <span class="menu-bar top"></span>
                <span class="menu-bar middle"></span>
                <span class="menu-bar bottom"></span>
                </span>
  </div>
  <span class="menu-title">Menu</span>
  <span class="menu-title-expanded">Close</span>
</div>
            <div class="nav--shortcut-menu">
              <!-- Shortcut Menu -->
              <div class="header__shortcut-menu">
                                  	<ul class="menu menu--shortcut menu--parent"><li class="first leaf menu__item--shortcut"><a href="/shows/show-schedule" class="menu__link--shortcut">Show Schedule</a></li>
<li class="leaf menu__item--shortcut"><a href="/audio-channel/on-demand" class="menu__link--shortcut">On Demand</a></li>
<li class="leaf menu__item--shortcut"><a href="/audio-channel/podcasts" class="menu__link--shortcut">Podcasts</a></li>
<li class="leaf menu__item--shortcut"><a href="https://weei.radio.com/blogs" target="_self" class="menu__link--shortcut">Blogs</a></li>
<li class="leaf menu__item--shortcut"><a href="/articles/column" class="menu__link--shortcut">Columns</a></li>
<li class="last leaf menu__item--shortcut"><a href="/contests" class="menu__link--shortcut">Contests</a></li>
</ul>                              </div><!-- end shortcut menu -->
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                <!-- Search Block -->
                <div data-search-dropdown class="search__dropdown">
                
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-1').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-1" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-1" name="query-1" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-1" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>                </div>
                <!-- Main Menu -->
                                  	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Shows</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/mut-callahan" class="menu__link--child--primary  " data-menu-link="">Mut &amp; Callahan</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/dale-keefe" class="menu__link--child--primary  " data-menu-link="">Dale &amp; Keefe</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/ordway-merloni-fauria" class="menu__link--child--primary  " data-menu-link="">Ordway, Merloni &amp; Fauria</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/weei-night" class="menu__link--child--primary  " data-menu-link="">WEEI at Night</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/weei-late-night" class="menu__link--child--primary  " data-menu-link="">WEEI Late Night</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/media/podcast/weekend-shows" class="menu__link--child--primary  " data-menu-link="">Weekend Shows</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Program Schedule</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Audio On Demand</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/media/podcast/mut-callahan" class="menu__link--child--primary  " data-menu-link="">Mut &amp; Callahan</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/dale-keefe" class="menu__link--child--primary  " data-menu-link="">Dale &amp; Keefe</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/ordway-merloni-fauria" class="menu__link--child--primary  " data-menu-link="">Ordway, Merloni &amp; Fauria</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/weei-night" class="menu__link--child--primary  " data-menu-link="">WEEI at Night</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/weei-late-night" class="menu__link--child--primary  " data-menu-link="">WEEI Late Night</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/weekend-shows" class="menu__link--child--primary  " data-menu-link="">Weekend Shows</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/boston-baseball" class="menu__link--child--primary  " data-menu-link="">Red Sox</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/patriots" class="menu__link--child--primary  " data-menu-link="">Patriots</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/boston-celtics" class="menu__link--child--primary  " data-menu-link="">Celtics</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/boston-bruins-hockey" class="menu__link--child--primary  " data-menu-link="">Bruins</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/media/podcast/jimmy-fund" class="menu__link--child--primary  " data-menu-link="">Jimmy Fund</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Podcasts</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/media/podcast/weei-podcasts" class="menu__link--child--primary  " data-menu-link="">All WEEI Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/real-kc-podcast" class="menu__link--child--primary  " data-menu-link="">The Real K&amp;C Podcast</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/two-outs" class="menu__link--child--primary  " data-menu-link="">Two Outs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/green-street" class="menu__link--child--primary  " data-menu-link="">Green Street Podcast</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/dork" class="menu__link--child--primary  " data-menu-link="">#DORK</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/bradfo-sho" class="menu__link--child--primary  " data-menu-link="">The Bradfo Sho</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/media/podcast/not-sunday-podcast" class="menu__link--child--primary  " data-menu-link="">Not Sunday Podcast</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/media/podcast/zero-pucks-given" class="menu__link--child--primary  " data-menu-link="">Zero Pucks Given</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/fantasy-football-podcast" class="menu__link--child--primary  " data-menu-link="">Fantasy Football Podcast</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://itunes.apple.com/us/podcast/weei-podcasts/id402035225?mt=2" class="menu__link--child--primary  " data-menu-link="">iTunes</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://market.android.com/details?id=com.jacobsmedia.weei&amp;feature=search_result" class="menu__link--child--primary  " data-menu-link="">Google Play</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://www.stitcher.com" class="menu__link--child--primary  " data-menu-link="">Stitcher</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Red Sox</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/sports-team/red-sox" class="menu__link--child--primary  " data-menu-link="">Team Page</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/topic-blog/full-count" class="menu__link--child--primary  " data-menu-link="">Full Count Blog</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/media/podcast/boston-baseball" class="menu__link--child--primary  " data-menu-link="">Audio</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/media/podcast/bradfo-sho" class="menu__link--child--primary  " data-menu-link="">Bradfo Sho</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/shows/red-sox-radio-network" class="menu__link--child--primary  " data-menu-link="">Red Sox Radio Network</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/mlb/teamreports.asp?tm=2&amp;report=schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/mlb/standings.asp" class="menu__link--child--primary  " data-menu-link="">Standings</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/mlb/teamreports.asp?tm=2&amp;report=stats" class="menu__link--child--primary  " data-menu-link="">Statistics</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Patriots</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/sports-team/patriots" class="menu__link--child--primary  " data-menu-link="">Team Page</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/topic-blog/it-what-it" class="menu__link--child--primary  " data-menu-link="">It Is What It Is Blog</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/patriots" class="menu__link--child--primary  " data-menu-link="">Audio</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/media/podcast/not-sunday-podcast" class="menu__link--child--primary  " data-menu-link="">Not Sunday Podcast</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/fb/teamstats.asp?tm=17&amp;type=schedules" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/fb/standings.asp" class="menu__link--child--primary  " data-menu-link="">Standings</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/fb/teamstats.asp?teamno=17&amp;type=stats" class="menu__link--child--primary  " data-menu-link="">Statistics</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/topic-blog/green-street" class="menu__link--primary has-children " data-menu-parent-link="">Celtics</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/sports-team/celtics" class="menu__link--child--primary  " data-menu-link="">Team Page</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/topic-blog/green-street" class="menu__link--child--primary  " data-menu-link="">Green Street Blog</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/boston-celtics" class="menu__link--child--primary  " data-menu-link="">Audio</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://weei.radio.com/media/podcast/banner-18" class="menu__link--child--primary  " data-menu-link="">Banner 18 Podcast</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nba/teamstats.asp?teamno=02&amp;btnGo=Go&amp;type=schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nba/standings.asp" class="menu__link--child--primary  " data-menu-link="">Standings</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nba/teamstats.asp?teamno=02&amp;btnGo=Go&amp;type=totstats" class="menu__link--child--primary  " data-menu-link="">Statistics</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Bruins</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/topic-blog/big-bad-blog" class="menu__link--child--primary  " data-menu-link="">Big Bad Blog</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/bruins" class="menu__link--child--primary  " data-menu-link="">Team Page</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/boston-bruins-hockey" class="menu__link--child--primary  " data-menu-link="">Audio</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/media/podcast/zero-pucks-given" class="menu__link--child--primary  " data-menu-link="">Zero Pucks Given</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nhl/teamstats.asp?teamno=01&amp;type=schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nhl/standings_conference.asp" class="menu__link--child--primary  " data-menu-link="">Standings</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nhl/teamstats.asp?teamno=01&amp;type=stats" class="menu__link--child--primary  " data-menu-link="">Statistics</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Scores</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="http://weei.stats.com/fb/scoreboard.asp" class="menu__link--child--primary  " data-menu-link="">NFL</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nba/scoreboard.asp" class="menu__link--child--primary  " data-menu-link="">NBA</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nhl/scoreboard.asp" class="menu__link--child--primary  " data-menu-link="">NHL</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/cfb/scoreboard.asp" class="menu__link--child--primary  " data-menu-link="">NCAAF</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/cbk/scoreboard.asp" class="menu__link--child--primary  " data-menu-link="">NCAAB</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Columnists</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/authors/rob-bradford" class="menu__link--child--primary  " data-menu-link="">Rob Bradford</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/authors/john-tomase" class="menu__link--child--primary  " data-menu-link="">John Tomase</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/authors/ryan-hannable" class="menu__link--child--primary  " data-menu-link="">Ryan Hannable</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/authors/alex-reimer" class="menu__link--child--primary  " data-menu-link="">Alex Reimer</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://weei.radio.com/authors/matt-kalman" class="menu__link--child--primary  " data-menu-link="">Matt Kalman</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Video</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/media/videos/all" class="menu__link--child--primary  " data-menu-link="">Latest</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://www.youtube.com/user/WEEIVideo" class="menu__link--child--primary  " data-menu-link="">YouTube</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://www.facebook.com/pg/WEEI/videos/?ref=page_internal" class="menu__link--child--primary  " data-menu-link="">Facebook Live</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/topic-blog/mashup" class="menu__link--primary has-children " data-menu-parent-link="">National</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/topic-blog/mashup" class="menu__link--child--primary  " data-menu-link="">Mashup Blog</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/topic-blog/college-blog" class="menu__link--child--primary  " data-menu-link="">College Blog</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/fb/front.asp" class="menu__link--child--primary  " data-menu-link="">NFL</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/mlb/front.asp" class="menu__link--child--primary  " data-menu-link="">MLB</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nba/front.asp" class="menu__link--child--primary  " data-menu-link="">NBA</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nhl/front.asp" class="menu__link--child--primary  " data-menu-link="">NHL</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/cfb/front.asp" class="menu__link--child--primary  " data-menu-link="">NCAA Football</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/cbk/front.asp" class="menu__link--child--primary  " data-menu-link="">NCAA Basketball</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="http://www.weei.com//image-category/larry-johnson-images" class="menu__link--primary  " data-menu-link="">Larry Johnson Cartoons</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Connect</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/connect/listen-weei-radiocom-app" class="menu__link--child--primary  " data-menu-link="">Radio.com App</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://weei.radio.com/add-weei-your-phones-home-screen" class="menu__link--child--primary  " data-menu-link="">Save WEEI to Your Home Screen</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/articles/listen-weei-alexa" class="menu__link--child--primary  " data-menu-link="">Listen on Amazon Echo</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/connect/weei-email-newsletters" class="menu__link--child--primary  " data-menu-link="">Newsletters</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.facebook.com/WEEI" class="menu__link--child--primary  " data-menu-link="">Facebook</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://twitter.com/WEEI" class="menu__link--child--primary  " data-menu-link="">Twitter</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://instagram.com/weeisports" class="menu__link--child--primary  " data-menu-link="">Instagram</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/subscribe-weeis-rss-feeds" class="menu__link--child--primary  " data-menu-link="">RSS Feeds</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Station</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/station/network-stations" class="menu__link--child--primary  " data-menu-link="">Network Stations</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/events" class="menu__link--child--primary  " data-menu-link="">Events</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/weei-cares" class="menu__link--child--primary  " data-menu-link="">WEEI Cares</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/weeinesn-jimmy-fund-radio-telethon" class="menu__link--child--primary  " data-menu-link="">Jimmy Fund Radio-Telethon</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events/type/community" class="menu__link--child--primary  " data-menu-link="">Community Listings</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/network/weei-1037fm-providence" class="menu__link--child--primary  " data-menu-link="">WEEI Providence</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/network/weei-1055fm-springfield" class="menu__link--child--primary  " data-menu-link="">WEEI Springfield</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/network/weei-1440-am-worcester-ma" class="menu__link--child--primary  " data-menu-link="">WEEI Worcester</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/network/espn-weei" class="menu__link--child--primary  " data-menu-link="">ESPN on WEEI</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.getmyperks.com/" class="menu__link--child--primary  " data-menu-link="">Get My Perks Daily Deal</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/articles/press-release" class="menu__link--child--primary  " data-menu-link="">Press Room</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://www.weei.com/categories/1Thing" class="menu__link--child--primary  " data-menu-link="">1 Thing Sustainability</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/station/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact Us</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/contests" class="menu__link--primary has-children " data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/Contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
</ul>
                                <div class="header__apps mobile-only">
                  <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                  <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-right"><span class="download_google_play"></span></a>
                </div>
              </div>
            </div>
                          <div class="header__sponsor">
                <div id="dfp-ad-button_120x60-wrapper_1222449066" class="dfp-tag-wrapper">
<div  id="dfp-ad-button_120x60_1849771403" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-button_120x60_1849771403");
    });
  </script>
  </div>
</div>                              </div>
                      </nav>
          <div class="header__nav--right">
            <div class="on-demand-container">
              <!-- Listen Live Toggle -->
              

<div class="on-demand__button">Listen</div>
<div class="on-demand__content">
<ul class="on-demand__tabs"><li class="on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="on-demand__tabs--link" href="">Live</a></li><li class="on-demand__tabs--item " data-tab="2"><a data-tabs-link class="on-demand__tabs--link" href="">On Demand</a></li><li class="on-demand__tabs--item " data-tab="3"><a data-tabs-link class="on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="on-demand__inner" ><div class="on-demand__inner--item active" data-inner-tab-item="1"><ul class="on-demand__inner--item-list"><div class="block-block-6 block block-block">
	
	
	
	<div class="content">
		<h5 class="on-demand__inner--title">Select Your Station</h5><p><button class="on-demand__inner--listen-button" onclick="window.open('http://player.radio.com/listen/station/weei','_blank')" type="button">93.7 FM Boston</button><button class="on-demand__inner--listen-button" onclick="window.open('http://player.radio.com/listen/station/weei-1037','_blank')" type="button">103.7 FM Providence</button><button class="on-demand__inner--listen-button" onclick="window.open('http://player.radio.com/listen/station/wwei-fm-1055','_blank')" type="button">105.5 FM Springfield</button><button class="on-demand__inner--listen-button" onclick="window.open('http://player.radio.com/listen/station/weei-1044','_blank')" type="button">1440 AM Worcester</button></p><div class="on-demand__inner--app-links"><div class="on-demand__inner--app"> </div><div class="on-demand__inner--app"> </div></div>	</div>
</div>
</ul></div><div class="on-demand__inner--item " data-inner-tab-item="2"><ul class="on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/omf-former-patriots-tight-end-martellus-bennett-joined-show-talk-about-tom-brady">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/omf_ramp_icon_1400_2018.png?itok=q_oMB-Au" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Football          </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/omf-former-patriots-tight-end-martellus-bennett-joined-show-talk-about-tom-brady">OMF - Former Patriots tight end Martellus Bennett joined the show to talk about Tom Brady’s greatness, pick the Patriots in the Super Bowl, and more 1-31-19</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 31, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/omf-james-harrison-joins-talk-about-being-unable-hate-tom-brady-despite-really">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/omf_ramp_icon_1400_2018.png?itok=q_oMB-Au" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Football          </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/omf-james-harrison-joins-talk-about-being-unable-hate-tom-brady-despite-really">OMF -  James Harrison joins to talk about being unable to hate Tom Brady despite really wanting to and more; Why the Rams defense is much tougher compared to earlier in the year 1-31-19</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 31, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/omf-chuck-boston-s-wife-now-making-prank-calls-too-tennessee-titans-corner-logan">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/omf_2018_775x425.jpg?itok=vBUvlrk2&amp;c=3c4a90947a3569ad6476cf87445531cf" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Football          </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/omf-chuck-boston-s-wife-now-making-prank-calls-too-tennessee-titans-corner-logan">OMF - Chuck from Boston’s wife is now making prank calls too; Tennessee Titans corner Logan Ryan joins to make a revelation about the Malcolm Butler benching and more 1-31-19</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 31, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/omf-james-harrison-joins-talk-about-being-unable-hate-tom-brady-not-seeing-any">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/omf_2018_775x425.jpg?itok=vBUvlrk2&amp;c=3c4a90947a3569ad6476cf87445531cf" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Football          </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/omf-james-harrison-joins-talk-about-being-unable-hate-tom-brady-not-seeing-any">OMF - James Harrison joins to talk about being unable to hate Tom Brady, not seeing any rift within the organization, and more 1-31-19</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 31, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/omf-former-patriots-cornerback-logan-ryan-joins-guys-reveal-he-knew-malcolm">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/omf_ramp_icon_1400_2018.png?itok=q_oMB-Au" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Football          </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/omf-former-patriots-cornerback-logan-ryan-joins-guys-reveal-he-knew-malcolm">OMF - Former Patriots cornerback Logan Ryan joins the guys to reveal that he knew Malcolm Butler, “wasn’t going to start” before game day, how to best stop Tom Brady, and more 1-31-19</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 31, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/mm-investments-episode-8-mut-and-merloni-preview-super-bowl-53-1-31-19">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/podcasts-1400.png?itok=yol33phu" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Football          </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/mm-investments-episode-8-mut-and-merloni-preview-super-bowl-53-1-31-19">M&M Investments Episode #8 - Mut and Merloni preview Super Bowl 53 1-31-19</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 31, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/dale-keefe-weve-got-prop-bet-locks-super-bowl-and-best-tom-brady-song-youll-ever">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/dalekeefe2018_1400x1400.jpg?itok=cv60XKoH" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/dale-keefe-weve-got-prop-bet-locks-super-bowl-and-best-tom-brady-song-youll-ever">Dale & Keefe - We've got the Prop Bet Locks for the Super Bowl and the BEST Tom Brady song you'll ever hear</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 31, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/dale-keefe-goodell-gets-caught-red-handed-lie-his-press-conference">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/dalekeefe2018_1400x1400.jpg?itok=cv60XKoH" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/dale-keefe-goodell-gets-caught-red-handed-lie-his-press-conference">Dale & Keefe - Goodell gets caught red handed in a lie at his press conference</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 31, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/dale-keefe-why-michael-irvin-thinks-brian-flores-could-make-statement-african">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/dalekeefe2018_1400x1400.jpg?itok=cv60XKoH" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/dale-keefe-why-michael-irvin-thinks-brian-flores-could-make-statement-african">Dale & Keefe - Why Michael Irvin thinks Brian Flores could make a statement for African American coaches in the Super Bowl; Steve DeOssie gives you his ultimate podcast wishlist</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 31, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/dale-keefe-michael-irvin-believes-if-rams-dont-stop-brady-hell-be-poopin-endzone">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/dalekeefe2018_1400x1400.jpg?itok=cv60XKoH" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/dale-keefe-michael-irvin-believes-if-rams-dont-stop-brady-hell-be-poopin-endzone">Dale & Keefe - Michael Irvin believes that if the Rams don't stop Brady he'll be "poopin' in the endzone"; Why Michael believes there should be more Patriots in the Hall of Fame</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 31, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="on-demand__inner--item " data-inner-tab-item="3"><ul class="on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/dork-classic-30-best-nintendo-games">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/dork_1400.png?itok=8N6qq-ln" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/dork-classic-30-best-nintendo-games">#DORK Classic: 30 Best Nintendo Games</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 29, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/dork-classic-30-best-nintendo-games-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/podcasts-1400.png?itok=yol33phu" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/dork-classic-30-best-nintendo-games-0">#DORK Classic: 30 Best Nintendo Games</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 29, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/dork-102-glass">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1548217543.jpg?itok=8BY59Ktm" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/dork-102-glass">#DORK 102: Glass</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 23, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/dork-102-glass-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1548217650.jpg?itok=aPz-1pWz" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/dork-102-glass-0">#DORK 102: Glass</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 23, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/green-street-ep-6-kyrie-irvings-phone-call-lebron-james-celtics-turning-point">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1548195977.jpg?itok=0LA5XX_F" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/green-street-ep-6-kyrie-irvings-phone-call-lebron-james-celtics-turning-point">Green Street, Ep. 6: Is Kyrie Irving's phone call with LeBron James the Celtics' turning point of the season?</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 22, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/mm-investments-episode-7-mut-and-merloni-preview-championship-round-1-18-19">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1547833939.jpg?itok=fjfPhCWf" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/mm-investments-episode-7-mut-and-merloni-preview-championship-round-1-18-19">M&M Investments Episode #7 - Mut and Merloni preview Championship Round 1-18-19</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 18, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/dork-101-black-mirror-bandersnatch-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1547610204.jpg?itok=qB-euiTk" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/dork-101-black-mirror-bandersnatch-0">#DORK 101: Black Mirror: Bandersnatch </a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 16, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/dork-101-black-mirror-bandersnatch">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1547610103.jpg?itok=kY3Rg496" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/dork-101-black-mirror-bandersnatch">#DORK 101: Black Mirror: Bandersnatch </a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 16, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/showtime-boxing-hackett-ep-1-manny-pacquiao-vs-adrien-broner-preview-leonard">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1547522018.jpg?itok=AOte35L4" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/showtime-boxing-hackett-ep-1-manny-pacquiao-vs-adrien-broner-preview-leonard">Showtime Boxing with Hackett, Ep. 1: Manny Pacquiao vs Adrien Broner preview with Leonard Ellerbe, CEO of Mayweather Promotions 1-14-18</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 15, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/showtime-boxing-hackett-ep01-manny-pacquiao-vs-adrien-broner-preview-leonard">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/showtime-boxing-hackett-ep01-manny-pacquiao-vs-adrien-broner-preview-leonard">Showtime Boxing Hackett Ep.01: Manny Pacquiao vs Adrien Broner preview with Leonard Ellerbe CEO of Mayweather Promotions. 1-14-18 </a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 14, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div></div>            </div>
            <div class="search-container">
              <!-- Search Toggle -->
              <div data-search-toggle class="search__toggle">
  <i class="fa fa-search"></i>
</div>
              <!-- Search Form -->
              <div data-search-dropdown class="search__dropdown">
              
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-2').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-2" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-2" name="query-2" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-2" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>              </div>
            </div>
          </div>
        </div><!--header__nav-->
      </div>
    </div><!--header-top-->
    <div class="header--bottom">
      <div class="header--bottom-inner">
        <div class="header--bottom-inner--left"></div>
        <div class="header--bottom-inner--right">Phone: 617-779-7937 <span>|</span> Text Us: 37937</div>
      </div>
    </div><!--header-bottom-->
  </div>
</header>
  <div id="globalWrapper" class="page--body">
    <!-- x95 -->
    <div class="advertisement--top">
                <div class="region region-top-ads region-top-ads">
    <div id="block-dfp-super-leaderboard-970x90-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_1487030984" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__1373399945" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__1373399945");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
          </div>
    <div class="body--inner">
              <div id="page-tabs">
                  </div>
                    <div data-alert-container id="alertContainer" class="alert-container">
          	<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-d694a68c1fb6b81198aaf1ef9f64ee56">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h2 id="alertType" class="alert__section-title">Breaking News</h2>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index="" data-alert-next="" aria-label="Close Alert" id="alertClose" class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
<div id="block-dfp-mobile-interstitial-1x7-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_2066208766" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__944626014" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__944626014");
    });
  </script>
  </div>
</div>	</div>
</div>
        </div>
            <!-- Bottom Content -->
      <section id="content" class="content--main" role="main">
        <div id="sidebar-right" class="sidebar--right">
                      	<div class="this-just-in__content">
    <ul class="this-just-in__tabs"><li class="this-just-in__tabs--item active" data-tab="1"><a data-tabs-link class="this-just-in__tabs--link" href="">This Just In</a></li><li class="this-just-in__tabs--item " data-tab="2"><a data-tabs-link class="this-just-in__tabs--link" href="">Audio</a></li><li class="this-just-in__tabs--item " data-tab="3"><a data-tabs-link class="this-just-in__tabs--link" href="">National</a></li></ul><div class="this-just-in__inner" ><div class="this-just-in__inner--item active" data-inner-tab-item="1"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://weei.radio.com/blogs/weei/photos-scenes-atlanta-new-england-patriots-get-ready-super-bowl-liii" class="list-item-link">Photos: Scenes from Atlanta as Patriots get ready for Super Bowl LIII</a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://weei.radio.com/blogs/john-tomase/tom-brady-bill-belichick-write-letters-support-former-new-england-patriots-and-pro" class="list-item-link">Read letters of support from Brady, Belichick for Hall of Fame finalists Law and Seymour</a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://weei.radio.com/articles/column/hackett-putting-patriots-place-history-perspective-if-they-can-win-sixth-super-bowl" class="list-item-link">Hackett: With Patriots on verge of sixth title, it's time to assess their place in all of sports history</a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://weei.radio.com/blogs/ryan-hannable/kansas-city-chiefs-tight-end-travis-kelce-everyone-kind-sick-patriots-point" class="list-item-link">Chiefs TE Travis Kelce: 'Everyone is kind of sick of the Patriots at this point'</a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://weei.radio.com/blogs/lucy-burdge/julian-edelman-surprises-7th-grade-girl-super-bowl-tickets-after-she-was-bullied" class="list-item-link">Julian Edelman surprises 7th grade girl with Super Bowl tickets after she was bullied for playing football</a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://weei.radio.com/blogs/mike-cratty/new-england-patriots-legend-adam-vinatieri-recounts-2001-season-excitement-winning" class="list-item-link">Adam Vinatieri on M&C recounts 2001 season, excitement of Super Bowl-winning kick</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://weei.radio.com/blogs/lucy-burdge/jabari-bird-pleads-not-guilty-two-new-charges-domestic-violence-incident" class="list-item-link">Jabari Bird pleads not guilty to two new charges from domestic violence incident   </a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://weei.radio.com/blogs/ryan-hannable/nfl-hall-fame-running-back-terrell-davis-not-surprised-sony-michels-success" class="list-item-link">HOF running back Terrell Davis not surprised by Sony Michel's success in rookie season</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://weei.radio.com/articles/column/media-column-reimer-boston-globe-patriots-super-bowl-buzz-piece-flimsy" class="list-item-link">The Media Column: Boston Globe whiffs on flimsy hit piece about lack of Patriots buzz</a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://weei.radio.com/blogs/john-tomase/alley-oop-terry-rozier-best-dunk-jayson-tatums-nba-career-boston-celtics" class="list-item-link">Is this alley-oop from Rozier best dunk of Jayson Tatum's career?</a></li>
  </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="2"><ul class="this-just-in__inner--item-list">
          <li class="list-item list-item-1"><a href="/media/audio-channel/omf-former-patriots-tight-end-martellus-bennett-joined-show-talk-about-tom-brady" class="list-item-link">OMF - Former Patriots tight end Martellus Bennett joined the show to talk about Tom Brady’s greatness, pick the Patriots in the Super Bowl, and more 1-31-19</a>        </li>
              <li class="list-item list-item-2"><a href="/media/audio-channel/omf-james-harrison-joins-talk-about-being-unable-hate-tom-brady-despite-really" class="list-item-link">OMF -  James Harrison joins to talk about being unable to hate Tom Brady despite really wanting to and more; Why the Rams defense is much tougher compared to earlier in the year 1-31-19</a>        </li>
              <li class="list-item list-item-3"><a href="/media/audio-channel/omf-chuck-boston-s-wife-now-making-prank-calls-too-tennessee-titans-corner-logan" class="list-item-link">OMF - Chuck from Boston’s wife is now making prank calls too; Tennessee Titans corner Logan Ryan joins to make a revelation about the Malcolm Butler benching and more 1-31-19</a>        </li>
              <li class="list-item list-item-4"><a href="/media/audio-channel/omf-james-harrison-joins-talk-about-being-unable-hate-tom-brady-not-seeing-any" class="list-item-link">OMF - James Harrison joins to talk about being unable to hate Tom Brady, not seeing any rift within the organization, and more 1-31-19</a>        </li>
              <li class="list-item list-item-5"><a href="/media/audio-channel/omf-former-patriots-cornerback-logan-ryan-joins-guys-reveal-he-knew-malcolm" class="list-item-link">OMF - Former Patriots cornerback Logan Ryan joins the guys to reveal that he knew Malcolm Butler, “wasn’t going to start” before game day, how to best stop Tom Brady, and more 1-31-19</a>        </li>
              <li class="list-item list-item-6"><a href="/media/audio-channel/mm-investments-episode-8-mut-and-merloni-preview-super-bowl-53-1-31-19" class="list-item-link">M&amp;M Investments Episode #8 - Mut and Merloni preview Super Bowl 53 1-31-19</a>        </li>
              <li class="list-item list-item-7"><a href="/media/audio-channel/dale-keefe-weve-got-prop-bet-locks-super-bowl-and-best-tom-brady-song-youll-ever" class="list-item-link">Dale &amp; Keefe - We&#039;ve got the Prop Bet Locks for the Super Bowl and the BEST Tom Brady song you&#039;ll ever hear</a>        </li>
              <li class="list-item list-item-8"><a href="/media/audio-channel/dale-keefe-goodell-gets-caught-red-handed-lie-his-press-conference" class="list-item-link">Dale &amp; Keefe - Goodell gets caught red handed in a lie at his press conference</a>        </li>
              <li class="list-item list-item-9"><a href="/media/audio-channel/dale-keefe-why-michael-irvin-thinks-brian-flores-could-make-statement-african" class="list-item-link">Dale &amp; Keefe - Why Michael Irvin thinks Brian Flores could make a statement for African American coaches in the Super Bowl; Steve DeOssie gives you his ultimate podcast wishlist</a>        </li>
              <li class="list-item list-item-10"><a href="/media/audio-channel/dale-keefe-michael-irvin-believes-if-rams-dont-stop-brady-hell-be-poopin-endzone" class="list-item-link">Dale &amp; Keefe - Michael Irvin believes that if the Rams don&#039;t stop Brady he&#039;ll be &quot;poopin&#039; in the endzone&quot;; Why Michael believes there should be more Patriots in the Hall of Fame</a>        </li>
    </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="3"><ul class="this-just-in__inner--item-list"><div class="block-ent-stats-general-sports-headlines block block-ent-stats">
	
	
	
	<div class="content">
		<script type="text/javascript" src="https://weei.stats.com/multisport/headlines.js.asp?lang=en&amp;sport=multisport"></script>
	</div>
</div>
</ul></div></div>  </ul>
</div><div id="block-dfp-medium-rectangle-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_300x250_-wrapper_334725620" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__338746745" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__338746745");
    });
  </script>
  </div>
</div>	</div>
</div>

  <article class="sidebar__item block block-views">
    <div class="content">
      <div class="on-air-now-widget__content">
                <div class="on-air-now-widget__inner">
          <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-54d937648c12b1b0a4a5023e88a0d762">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
  <div class="thumbnail__view-full">
          <a href="/shows/show-schedule">View Full Schedule</a>      </div>
  <h2 class="thumbnail__section-title">ON AIR NOW</h2>
			<div class="thumbnail__image">
			<a href="https://weei.radio.com/shows/weei-night"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_air_now_thumbnail_75x75/public/weeiatnight2018-775x425.jpg?itok=nEsgiRpL&amp;c=3c4a90947a3569ad6476cf87445531cf" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/shows/weei-night">WEEI at Night</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-01-31T18:00:00-05:00">6:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-01-31T22:00:00-05:00">10:00 pm</span></span></span></div>			</span>
			</div>
  <div class="item__link--buttons">
    <a href="#" onclick="window.open('http://player.radio.com/listen/station/weei','_blank'); return false;"  class="item__link--buttons-listen-live">LISTEN LIVE</a><a href="/audio-channel/on-demand/programs" class="item__link--buttons-on-demand">ON DEMAND</a>  </div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>        </div>
      </div>
    </div>
  </article>

<article class="sidebar__item block block-stackables">
  <div class="content">
    <div class="node-listing-widget__content">
            <div class="node-listing-widget__inner">
        <div class="block-ent-stats-patriots-mini-linescore block block-ent-stats block-stackables--stats-mini-linescore">
	
	
	
	<div class="content">
		<script type="text/javascript">
  var nowSTATS = new Date();
	var nowSecsSTATS = nowSTATS.getTime();
	document.write( '<scr'+'ipt language="javascript" src="https://weei.stats.com/multisport/today-byteam.js.asp?lang=en&sport=fb&team=17&type=mini&random='+(nowSecsSTATS * Math.Random)+'"> <\/scr'+'ipt>' );</script>
	</div>
</div>
<div class="block-ent-stats-nba-boston-mini-linescore block block-ent-stats block-stackables--stats-mini-linescore">
	
	
	
	<div class="content">
		<script type="text/javascript">
  var nowSTATS = new Date();
	var nowSecsSTATS = nowSTATS.getTime();
	document.write( '<scr'+'ipt language="javascript" src="https://weei.stats.com/multisport/today-byteam.js.asp?lang=en&sport=nba&team=2&type=mini&random='+(nowSecsSTATS * Math.Random)+'"> <\/scr'+'ipt>' );</script>
	</div>
</div>
<div class="block-ent-stats-nhl-boston-team-minilinescore block block-ent-stats block-stackables--stats-mini-linescore">
	
	
	
	<div class="content">
		<script type="text/javascript">
  var nowSTATS = new Date();
	var nowSecsSTATS = nowSTATS.getTime();
	document.write( '<scr'+'ipt language="javascript" src="https://weei.stats.com/multisport/today-byteam.js.asp?lang=en&sport=nhl&team=1&type=mini&random='+(nowSecsSTATS * Math.Random)+'"> <\/scr'+'ipt>' );</script>
	</div>
</div>
      </div>
    </div>
  </div>
</article>
<div id="block-dfp-medium-rectangle-2-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_1521815302" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__280662176" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__280662176");
    });
  </script>
  </div>
</div>	</div>
</div>

  <div class="content current-weather-block-content">
    <div class="weather__header">
      <span class="weather__location">Boston, MA</span>
      <a href="/weather-forecast">VIEW FULL FORECAST</a>    </div>
    <div class="weather__content">
      <div class="weather__content-col col-first">
        <img typeof="foaf:Image" src="https://icons.wxug.com/i/c/k/nt_clear.gif" alt="Weather in Boston, MA" title="Weather in Boston, MA">
      </div>
      <div class="weather__content-col">
        <div class="weather__item-temp">16°</div>
        <div class="weather__item-condition">Clear</div>
      </div>
      <div class="weather__content-col col-last">
        <div class="weather__item-humidity"><strong>HUMIDITY</strong> 32%</div>
        <div class="weather__item-precip"><strong>PRECIP.</strong> 0.00 IN</div>
        <div class="weather__item-wind"><strong>WIND</strong> ENE 0.9 MPH</div>
      </div>
            </div>
    <div class="weather__traffic">
      <a href="/traffic-alerts">LATEST TRAFFIC ALERTS</a>    </div>
  </div>
<div id="block-dfp-medium-rectangle-3-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_629728555" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__2042359038" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__2042359038");
    });
  </script>
  </div>
</div>	</div>
</div>
<div class="audio-on-demand__content">
    <ul class="audio-on-demand__tabs"><li class="audio-on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Audio On Demand</a></li><li class="audio-on-demand__tabs--item " data-tab="2"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="audio-on-demand__inner" ><div class="audio-on-demand__inner--item active" data-inner-tab-item="1"><ul class="audio-on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/omf-former-patriots-tight-end-martellus-bennett-joined-show-talk-about-tom-brady">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/omf_ramp_icon_1400_2018.png?itok=q_oMB-Au" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Football          </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/omf-former-patriots-tight-end-martellus-bennett-joined-show-talk-about-tom-brady">OMF - Former Patriots tight end Martellus Bennett joined the show to talk about Tom Brady’s greatness, pick the Patriots in the Super Bowl, and more 1-31-19</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 31, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/omf-james-harrison-joins-talk-about-being-unable-hate-tom-brady-despite-really">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/omf_ramp_icon_1400_2018.png?itok=q_oMB-Au" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Football          </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/omf-james-harrison-joins-talk-about-being-unable-hate-tom-brady-despite-really">OMF -  James Harrison joins to talk about being unable to hate Tom Brady despite really wanting to and more; Why the Rams defense is much tougher compared to earlier in the year 1-31-19</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 31, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/omf-chuck-boston-s-wife-now-making-prank-calls-too-tennessee-titans-corner-logan">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/omf_2018_775x425.jpg?itok=vBUvlrk2&amp;c=3c4a90947a3569ad6476cf87445531cf" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Football          </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/omf-chuck-boston-s-wife-now-making-prank-calls-too-tennessee-titans-corner-logan">OMF - Chuck from Boston’s wife is now making prank calls too; Tennessee Titans corner Logan Ryan joins to make a revelation about the Malcolm Butler benching and more 1-31-19</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 31, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/omf-james-harrison-joins-talk-about-being-unable-hate-tom-brady-not-seeing-any">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/omf_2018_775x425.jpg?itok=vBUvlrk2&amp;c=3c4a90947a3569ad6476cf87445531cf" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Football          </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/omf-james-harrison-joins-talk-about-being-unable-hate-tom-brady-not-seeing-any">OMF - James Harrison joins to talk about being unable to hate Tom Brady, not seeing any rift within the organization, and more 1-31-19</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 31, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/omf-former-patriots-cornerback-logan-ryan-joins-guys-reveal-he-knew-malcolm">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/omf_ramp_icon_1400_2018.png?itok=q_oMB-Au" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Football          </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/omf-former-patriots-cornerback-logan-ryan-joins-guys-reveal-he-knew-malcolm">OMF - Former Patriots cornerback Logan Ryan joins the guys to reveal that he knew Malcolm Butler, “wasn’t going to start” before game day, how to best stop Tom Brady, and more 1-31-19</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 31, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/mm-investments-episode-8-mut-and-merloni-preview-super-bowl-53-1-31-19">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/podcasts-1400.png?itok=yol33phu" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Football          </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/mm-investments-episode-8-mut-and-merloni-preview-super-bowl-53-1-31-19">M&M Investments Episode #8 - Mut and Merloni preview Super Bowl 53 1-31-19</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 31, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/dale-keefe-weve-got-prop-bet-locks-super-bowl-and-best-tom-brady-song-youll-ever">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/dalekeefe2018_1400x1400.jpg?itok=cv60XKoH" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/dale-keefe-weve-got-prop-bet-locks-super-bowl-and-best-tom-brady-song-youll-ever">Dale & Keefe - We've got the Prop Bet Locks for the Super Bowl and the BEST Tom Brady song you'll ever hear</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 31, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/dale-keefe-goodell-gets-caught-red-handed-lie-his-press-conference">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/dalekeefe2018_1400x1400.jpg?itok=cv60XKoH" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/dale-keefe-goodell-gets-caught-red-handed-lie-his-press-conference">Dale & Keefe - Goodell gets caught red handed in a lie at his press conference</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 31, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/dale-keefe-why-michael-irvin-thinks-brian-flores-could-make-statement-african">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/dalekeefe2018_1400x1400.jpg?itok=cv60XKoH" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/dale-keefe-why-michael-irvin-thinks-brian-flores-could-make-statement-african">Dale & Keefe - Why Michael Irvin thinks Brian Flores could make a statement for African American coaches in the Super Bowl; Steve DeOssie gives you his ultimate podcast wishlist</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 31, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://weei.radio.com/media/audio-channel/dale-keefe-michael-irvin-believes-if-rams-dont-stop-brady-hell-be-poopin-endzone">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/dalekeefe2018_1400x1400.jpg?itok=cv60XKoH" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://weei.radio.com/media/audio-channel/dale-keefe-michael-irvin-believes-if-rams-dont-stop-brady-hell-be-poopin-endzone">Dale & Keefe - Michael Irvin believes that if the Rams don't stop Brady he'll be "poopin' in the endzone"; Why Michael believes there should be more Patriots in the Hall of Fame</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 31, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="audio-on-demand__inner--item " data-inner-tab-item="2"><ul class="audio-on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/dork-classic-30-best-nintendo-games-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/podcasts-1400.png?itok=yol33phu" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/dork-classic-30-best-nintendo-games-0">#DORK Classic: 30 Best Nintendo Games</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 29, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/dork-102-glass-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1548217650.jpg?itok=aPz-1pWz" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/dork-102-glass-0">#DORK 102: Glass</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 23, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/mm-investments-episode-7-mut-and-merloni-preview-championship-round-1-18-19">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1547833939.jpg?itok=fjfPhCWf" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/mm-investments-episode-7-mut-and-merloni-preview-championship-round-1-18-19">M&M Investments Episode #7 - Mut and Merloni preview Championship Round 1-18-19</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 18, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/dork-101-black-mirror-bandersnatch-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1547610204.jpg?itok=qB-euiTk" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/dork-101-black-mirror-bandersnatch-0">#DORK 101: Black Mirror: Bandersnatch </a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 16, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/showtime-boxing-hackett-ep-1-manny-pacquiao-vs-adrien-broner-preview-leonard">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1547522018.jpg?itok=AOte35L4" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/showtime-boxing-hackett-ep-1-manny-pacquiao-vs-adrien-broner-preview-leonard">Showtime Boxing with Hackett, Ep. 1: Manny Pacquiao vs Adrien Broner preview with Leonard Ellerbe, CEO of Mayweather Promotions 1-14-18</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 15, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/showtime-boxing-hackett-ep01-manny-pacquiao-vs-adrien-broner-preview-leonard">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/showtime-boxing-hackett-ep01-manny-pacquiao-vs-adrien-broner-preview-leonard">Showtime Boxing Hackett Ep.01: Manny Pacquiao vs Adrien Broner preview with Leonard Ellerbe CEO of Mayweather Promotions. 1-14-18 </a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 14, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/mm-investments-episode-6-mut-and-merloni-get-you-set-divisional-round-1-10-19">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1547142404.jpg?itok=XjwEDXE4" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/mm-investments-episode-6-mut-and-merloni-get-you-set-divisional-round-1-10-19">M&M Investments Episode #6 - Mut and Merloni get you set for the Divisional Round 1-10-19</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 10, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/dork-100-2019-movies-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1547002963.jpg?itok=NCDY27gk" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/dork-100-2019-movies-0">#DORK 100: 2019 Movies</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 09, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/mm-investments-episode-5-mut-and-merloni-get-you-ready-wild-card-weekend-1-3-19">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1546541257.jpg?itok=kS__qbMQ" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/mm-investments-episode-5-mut-and-merloni-get-you-ready-wild-card-weekend-1-3-19">M&M Investments Episode #5 - Mut and Merloni get you ready for Wild Card Weekend 1-3-19</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 03, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://weei.radio.com/media/audio-channel/dork-99-2018-dork-awards-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1546370649.jpg?itok=bfrqtNmI" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://weei.radio.com/media/audio-channel/dork-99-2018-dork-awards-0">#DORK 99: 2018 DORK Awards</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 01, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div>  </ul>
</div>                  </div>
        <div class="main--left">
                                	
<div class="block-system-main block block-system">
      
  <article  id="node-326636" class="node node node-blog-post clearfix" about="/blogs/ryan-hannable/kansas-city-chiefs-tight-end-travis-kelce-everyone-kind-sick-patriots-point" typeof="sioc:Item foaf:Document">
    <div class="content">
              
  <div class="node__cover">
    <div class="video-wrapper video-wrapper-brightcove ">
      
<video
  id="5996903725001"
  data-account="5757251889001"
  data-player="default"
  data-embed="default"
  data-application-id
      data-video-id="5996903725001"
      class="video-js video" controls></video>
    </div>
  </div>
                      <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">Chiefs TE Travis Kelce: 'Everyone is kind of sick of the Patriots at this point'</h1>
  </div>
                <div class="author">
                            <div class="author__image">
                    <div class="field field-name-field-teaser-image field-type-image field-label-hidden">
                        <div class="field-items">
                            <div class="field-item even">
                                <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.weei.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/Hannable-Ryan_775x425.jpg?itok=LPeL9B0r" alt="" />                            </div>
                        </div>
                    </div>
                </div>
                        <div class="author__details">
                                    <a class="author__name" href="/authors/ryan-hannable">Ryan Hannable</a>
                                                    <div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
                        January 31, 2019 - 2:56 pm                    </div>
                                            </div>
        </div>
        <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
        
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/football" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Football</a></div>
      </div>
</div>

                        <div id="ym_44000015" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>ATLANTA -- The Chiefs were a couple of plays away from being in the Super Bowl, but the Patriots were able to come away with an overtime win on the road in the AFC title game on Jan. 20.</p><p>Appearing on <a href="https://twitter.com/dpshow/status/1091056419305066498" rel="nofollow">The Dan Patrick Show</a> Thursday, Chiefs tight end Travis Kelce said the Patriots surprised the Chiefs in the first half when they jumped out to a 14-0 lead.</p><p>“I have tried to really put it all together and I think — it was shocking the way they played man coverage," he said.</p><p>Kelce added: “We knew what we were going to see. We practiced it all week. They were a little more aggressive than we expected. Physically aggressive at the line of scrimmage — grabbing, holding. Getting off that man coverage it took us a little while. At times we were finally getting off man coverage, Pat [Mahomes] was kind of under duress back there. All-in-all, I hate to say it, but we just weren’t ready for it."</p><p>The Patriots were three-point underdogs going into the game and most of America was pulling for the Chiefs.</p><p>Kelce agreed.</p><p>“You can kind of feel that everyone is kind of sick of the Patriots at this point," he said.</p><p>The All-Pro tight end did add he doesn't hate the Patriots, it's just part of the competition in the AFC.</p><p>Kelce is hoping the Chiefs can use the loss to help them next year if put in the same position.</p><p>“It is frustrating to see the outcome because it took us a whole half to catch up and take it into overtime," he said. "It’s being that much better next year, that much more aware next year. That is all I can really focus on right now.”</p><p>The Patriots and Rams will meet Sunday night in Super Bowl LIII.</p><p><strong>Related</strong>: <a href="https://weei.radio.com/blogs/lucy-burdge/julian-edelman-surprises-7th-grade-girl-super-bowl-tickets-after-she-was-bullied" class="related-link" title="Related Julian Edelman surprises 7th grade girl with Super Bowl tickets after she was bullied for playing football">Julian Edelman surprises 7th grade girl with Super Bowl tickets after she was bullied for playing football</a>

</div></div></div><a href="/fb-comments/nojs/326636" class="ctools-use-modal ctools-modal-fb-modal-style" title=""><div class="button button--comments-trigger"><i class="fa fa-commenting"></i>Comments (<span class="fb-comments-count" data-href="https://weei.radio.com/blogs/ryan-hannable/kansas-city-chiefs-tight-end-travis-kelce-everyone-kind-sick-patriots-point"></span>)</div></a>                
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/travis-kelce" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Travis Kelce</a></div>
          <div class="tag odd"><a href="/tag/all-local" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">All Local</a></div>
          <div class="tag even"><a href="/tag/super-bowl-liii" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Super Bowl LIII</a></div>
      </div>
</div>

  </div>
</article>
</div>


<div class="block-second-street-ss-block-signup-266421 block block-second-street block--second-street--ss-block-signup second-street-block">
    
      <h3 class="block--second-street__item-title" >Sign Up For WEEI Daily Mashup Newsletter</h3>
    
    
  <div class="content">
    <div id="block-second_street-ss_block_signup_266421-ajax-content" class="ajaxblocks-wrapper"><script type="text/javascript"></script><noscript><div class="second-street-block-wrapper" id="form-ss-266421"><form action="/articles/column/reimer-red-sox-open-season-true-baseball-superpower/" method="post" id="second-street-user-form" accept-charset="UTF-8"><div><input type="hidden" name="ss_form_id" value="266421" />
<input type="hidden" name="matchup_id" value="" />
<input type="hidden" name="form_id" value="second_street_user_form" />
<div class="textfield-23"><div class="form-item form-type-textfield form-item-39">
 <input placeholder="Email" type="text" id="edit-39" name="39" value="" size="60" maxlength="128" class="form-text required" />
</div>
</div><div class="textfield-3"><div class="form-item form-type-textfield form-item-43">
 <input placeholder="Postal Code" type="text" id="edit-43" name="43" value="" size="60" maxlength="128" class="form-text required" />
</div>
</div><div class="date_text-7"><div  class="container-inline-date"><div class="form-item form-type-date-text form-item-44">
 <div id="edit-44"  class="date-padding clearfix"><div class="form-item form-type-textfield form-item-44-date">
  <label class="element-invisible" for="edit-44-date">Date </label>
 <div class="date-date"><input class="date-date form-text" placeholder="Birthdate - MM/DD/YYYY" type="text" id="edit-44-date" name="44[date]" value="" size="22" maxlength="128" /></div>
</div>
</div>
</div>
</div></div><input placeholder="DAILY MASHUP: Members receive an email each weekday from WEEI that includes the latest news, columns, audio on demand, podcasts, contests and events." type="hidden" name="124584" value="1" />
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="submit" value="Submit" class="form-submit" /></div></div></form><div class="block--second-street__item-terms">By signing up, I agree to the Terms of Use and acknowledge that I have read the Privacy Policy.</div></div></noscript></div>  </div>
</div>
                  </div>
      </section>
      <!-- x96 -->
      <div class="bottomAds advertisement--bottom">
                    <div class="region region-bottom-ads region-bottom-ads">
    <div id="block-dfp-mobile-adhesion-320x50-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_1076840324" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__1268162652" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__1268162652");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
              </div>
    </div>
  </div>
  <footer id="footer-global" class="footer" role="contentinfo">
  <div class="footer--top">
    <div class="container">
      <div class="footer--top-right">
        <!-- logo -->
        <a href="/"><img src="https://s3.amazonaws.com/s3.weei.com/styles/nts_logo_120x70/s3/general/logo-062117-2.png?itok=zFDPRF6q" class="logo--large logo--footer" /></a>        <!-- end logo -->

        <!-- Social Menu -->
                		
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/WEEI" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://twitter.com/WEEI" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://www.instagram.com/weeisports/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/WEEIVideo" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
                <div class="footer--station-contact">
          Phone: 617-779-7937 <span>|</span> Text Us: 37937        </div>
        <div class="footer--malts-text">When texting this station, message &amp; data rates apply. Message frequency is recurring and varies. Reply <strong>STOP</strong> to cancel. No purchase necessary.</div>
        <div class="footer--search">
          
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-3').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-3" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-3" name="query-3" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-3" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>        </div>
      </div>
      <div class="footer--top-left">
        <!-- Footer Menu -->
        <nav id="navigation" class="nav--footer" role="navigation" aria-label="Footer Navigation">
                        <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="/shows/" class="link--parent menu__link">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.weei.com/shows/kirk-callahan" class="link--child menu__link">Mut &amp; Callahan</a></li>
<li class="leaf item--child menu__item"><a href="http://www.weei.com/shows/dale-keefe" class="link--child menu__link">Dale &amp; Keefe</a></li>
<li class="leaf item--child menu__item"><a href="http://www.weei.com/shows/ordway-merloni-fauria" class="link--child menu__link">Ordway, Merloni &amp; Fauria</a></li>
<li class="leaf item--child menu__item"><a href="http://www.weei.com/shows/mut-night" class="link--child menu__link">WEEI at Night</a></li>
<li class="leaf item--child menu__item"><a href="http://www.weei.com/shows/late-night-christian-arcand" class="link--child menu__link">WEEI Late Night</a></li>
<li class="leaf item--child menu__item"><a href="http://www.weei.com/media/podcast/weekend-shows" class="link--child menu__link">Weekend Shows</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.weei.com/shows/show-schedule" class="link--child menu__link">Program Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="/" class="link--parent menu__link">Media</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/weei" class="link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="/audio-channel/on-demand" class="link--child menu__link">On Demand</a></li>
<li class="leaf item--child menu__item"><a href="/audio-channel/podcasts" class="link--child menu__link">Podcasts</a></li>
<li class="last leaf item--child menu__item"><a href="/media/videos/all" class="link--child menu__link">Video</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="/" class="link--parent menu__link">News</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/articles/column" class="link--child menu__link">Columns</a></li>
<li class="leaf item--child menu__item"><a href="/topic-blog/mashup" class="link--child menu__link">Mashup Blog</a></li>
<li class="leaf item--child menu__item"><a href="https://weei.radio.com/topic-blog/full-count" class="link--child menu__link">Red Sox</a></li>
<li class="leaf item--child menu__item"><a href="https://weei.radio.com/topic-blog/it-what-it" class="link--child menu__link">Patriots</a></li>
<li class="leaf item--child menu__item"><a href="https://weei.radio.com/topic-blog/green-street" class="link--child menu__link">Celtics</a></li>
<li class="leaf item--child menu__item"><a href="https://weei.radio.com/topic-blog/big-bad-blog" class="link--child menu__link">Bruins</a></li>
<li class="leaf item--child menu__item"><a href="/topic-blog/college-blog" class="link--child menu__link">College Blog</a></li>
<li class="leaf item--child menu__item"><a href="/traffic-alerts" class="link--child menu__link">Traffic</a></li>
<li class="last leaf item--child menu__item"><a href="/weather-forecast" class="link--child menu__link">Weather</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Network</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/station/network-stations" class="link--child menu__link">WEEI Stations</a></li>
<li class="leaf item--child menu__item"><a href="/red-sox/red-sox-radio-network" class="link--child menu__link">Red Sox Radio Stations</a></li>
<li class="leaf item--child menu__item"><a href="/network/weei-1037fm-providence" class="link--child menu__link">103.7 WVEI FM Providence</a></li>
<li class="leaf item--child menu__item"><a href="/network/weei-1055fm-springfield" class="link--child menu__link">105.5 WWEI FM Springfield</a></li>
<li class="last leaf item--child menu__item"><a href="/network/weei-1440-am-worcester-ma" class="link--child menu__link">1440 WVEI AM Worcester</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/connect/listen-weei-radiocom-app" class="link--child menu__link">Radio.com App</a></li>
<li class="leaf item--child menu__item"><a href="/connect/weei-email-newsletters" class="link--child menu__link">Newsletters</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.weei.com/subscribe-weeis-rss-feeds" class="link--child menu__link">RSS Feeds</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
<li class="leaf item--child menu__item"><a href="http://www.weei.com/events" class="link--child menu__link">WEEI Events</a></li>
<li class="leaf item--child menu__item"><a href="/events/type/community" class="link--child menu__link">Community Events</a></li>
<li class="leaf item--child menu__item"><a href="/articles/press-release" class="link--child menu__link">Press Releases</a></li>
<li class="leaf item--child menu__item"><a href="/advertise-us" class="link--child menu__link">Advertise with Us</a></li>
<li class="leaf item--child menu__item"><a href="http://www.getmyperks.com/" class="link--child menu__link">Get My PERKS</a></li>
<li class="leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1 Thing Sustainability</a></li>
<li class="last leaf item--child menu__item"><a href="https://weei.radio.com/station/contact-us" class="link--child menu__link">Contact Us</a></li>
</ul></li>
</ul>
  </div>
                  </nav><!-- end footer menu -->
      </div>
    </div>
  </div>
  <div class="footer--bottom">
    <div class="container">
      <!-- logo -->
      <a href="/"><img src="https://s3.amazonaws.com/s3.weei.com/styles/nts_logo_120x70/s3/general/logo-062117-2.png?itok=zFDPRF6q" class="logo--large logo--footer" /></a>      <!-- end logo -->
      <nav id="navigation" class="nav--legal" role="navigation" aria-label="Legal Navigation">
        <div class="region region-menu-footer region-menu-footer">
                    	
<ul data-menu="" class="menu--legal"><li class="first leaf menu__item--legal"><a href="/station/contact-us" class="menu__link--legal">Contact Us</a></li>
<li class="leaf menu__item--legal"><a href="/rules" class="menu__link--legal">Contest Rules</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/careers.php?marketid=1" target="_blank" class="menu__link--legal">Careers</a></li>
<li class="leaf menu__item--legal"><a href="https://entercom.com/eeo/boston/" target="_blank" class="menu__link--legal">EEO Public Files</a></li>
<li class="leaf menu__item--legal"><a href="https://publicfiles.fcc.gov/am-profile/weei" class="menu__link--legal">Public Inspection File</a></li>
<li class="leaf menu__item--legal"><a href="/public-inspection-file-help" class="menu__link--legal">Public File Help</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/privacy-policy" target="_blank" class="menu__link--legal">Privacy Policy</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/terms-and-conditions" target="_blank" class="menu__link--legal">Terms of Use</a></li>
<li class="last leaf menu__item--legal"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" target="_blank" class="menu__link--legal">Copyright Notice</a></li>
</ul>
                  </div>
      </nav>
      <!-- Footer App Link -->
      <div class="footer--bottom-apps">
                              <a href="https://app.radio.com/web-download-weei" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://weei.radio.com/sites/all/themes/custom/nts/public/img/iphone-download-icon.png" /></a>                      <a href="https://app.radio.com/web-download-weei" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://weei.radio.com/sites/all/themes/custom/nts/public/img/android-download-icon.png" /></a>                        <div class="footer--copyright">
                  <p>© 2019 Entercom Communications Corp. All rights reserved. </p><p>Part of the Radio.com Sports Network.</p>              </div>
    </div>
  </div>
</footer>
</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"31662088,7734489","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":2677,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/weei.radio.com\/blogs\/ryan-hannable\/kansas-city-chiefs-tight-end-travis-kelce-everyone-kind-sick-patriots-point?src=rss","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//weei.radio.com/blogs/ryan-hannable/kansas-city-chiefs-tight-end-travis-kelce-everyone-kind-sick-patriots-point%3Fsrc%3Drss&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js___F8KGWIiHdQfl5bO6Dui8ksNE0NZVOw6z7uq1-lDB4k__6_efPoPdPkeS_IgbRB6ASzArfxEpWYBrLGqGPDStgHU__sA9UBVaZuU8QrBZXkcICxhnr8tUXQLHhFgHBk619B4Y.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("header").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("header:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js___hPMOaCnqvzU8cQL1bJZwA04k0gBsBm950gP259Kccs__a3ajfV56Le-tDqFsbRZBAAKkZGyBfe5RLvmLJlS_Wc4__sA9UBVaZuU8QrBZXkcICxhnr8tUXQLHhFgHBk619B4Y.js"></script>
<script type="text/javascript" src="//players.brightcove.net/5757251889001/default_default/index.min.js"></script>
<script type="text/javascript" src="//players.brightcove.net/videojs-ima3/3/videojs.ima3.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
videojs('5996903725001').ready(function () {
   var myPlayer,
   player = this;
   // When ima3 plugin has not been registered, we'll need to register first.
   if (player.ima3 && {}.toString.call(player.ima3) === '[object Function]') {
       player.ima3({
           serverUrl: 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/21674100491//ondemandplayer&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]&cust_params=genre%3DSPORTS%26station%3DWEEIFM%26vid%3D5996903725001%26title%3Dmikefloriowinorlosegronkisdone%26market%3Dboston%26player%3Dondemandplayer',
           requestMode: 'onplay',
           timeout: 5000,
           vpaidMode: 'ENABLED',
           ima3SdkSettings: {
              disableCustomPlaybackForIOS10Plus: Boolean(1)
           },
           debug: Boolean(1)
       });
       player.ready(function(){
           myPlayer = this;
       });
   }
});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=19829&amp;action=100&amp;segment=weei93_7fm&amp;m=1&amp;sifi_tuid=4690"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>
</body>
</html>
